Comprehensive data protection for all workloads
Post Reply
rasser
Lurker
Posts: 2
Liked: never
Joined: Jun 13, 2011 9:42 am
Full Name: Bjarne Rasmussen
Contact:

Unclear system requirements in FAQ

Post by rasser » Jun 13, 2011 9:51 am

Hi, I'm sorry, but for me it's unclear as to what version of VMware I need in order to use Veeam Backup & Replication?

There is 2 Q & A which gives me doubts:
Q: Is ESXi fully supported?
A: Yes, licensed ESXi is fully supported since version 3.0 released in February 2009.

Q: What about free ESXi, also known as vSphere Hypervisor?
A: Unlicensed ESXi is not supported, because VMware has vStorage API for Data Protection and other management APIs locked down on unlicensed hosts specifically to prevent ISVs from being able to manage such hosts.
Does that mean I download the free version and then license it? - If so how do I find the cost? - OR - is it merely vSphere Essentials?

Please help

Regards
Rasser

Vitaliy S.
Product Manager
Posts: 22866
Liked: 1539 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Unclear system requirements in FAQ

Post by Vitaliy S. » Jun 13, 2011 10:15 am

Hello Bjarne,

The minimum VMware licensing required is vSphere Essentials. As for VMware's pricing and products offerings, please look through this document. Thanks.

rasser
Lurker
Posts: 2
Liked: never
Joined: Jun 13, 2011 9:42 am
Full Name: Bjarne Rasmussen
Contact:

Re: Unclear system requirements in FAQ

Post by rasser » Jun 13, 2011 10:21 am

Hi Vitaliy,
Thank you so much for your quick reply

Post Reply

Who is online

Users browsing this forum: foggy, Google [Bot], its-user01 and 46 guests