Availability for the Always-On Enterprise
Post Reply
KeiichiKun
Enthusiast
Posts: 56
Liked: 9 times
Joined: Jul 21, 2016 3:59 pm
Contact:

Unidentified network with Virtual Lab and Windows 7 client

Post by KeiichiKun » Jan 04, 2018 11:29 am

Hi all,
I've a surebackup with 3 redhat vm and a windows 7 client.
When windows client starts, ping test doesn't work; I need to login with a local account and reply to question about network type as you can see in image below

Image

After setting network as "Work Network" next ping test works.
I've tried using a gpo that sets unidentified networks as private with no luck.
How can I solve this behaviour?
Thanks!

nefes
Veeam Software
Posts: 599
Liked: 145 times
Joined: Dec 10, 2012 8:44 am
Full Name: Nikita Efes
Contact:

Re: Unidentified network with Virtual Lab and Windows 7 clie

Post by nefes » Jan 04, 2018 12:49 pm

There is a KB article about that, that offers MS patch to fix that behavior.

KeiichiKun
Enthusiast
Posts: 56
Liked: 9 times
Joined: Jul 21, 2016 3:59 pm
Contact:

Re: Unidentified network with Virtual Lab and Windows 7 clie

Post by KeiichiKun » Jan 04, 2018 1:32 pm

Network is not recognized as "public", is not recognized of any type and is waiting for my reply.
Anyway, KB2524478 results not applicable in my system, even if is w7sp1.
KB2775511 that should contain KB2524478 has been installed but with no result.

v.Eremin
Veeam Software
Posts: 15397
Liked: 1163 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Unidentified network with Virtual Lab and Windows 7 clie

Post by v.Eremin » Jan 04, 2018 2:53 pm

Then, it might be worth reaching our support team to speed up investigation process. Thanks.

KeiichiKun
Enthusiast
Posts: 56
Liked: 9 times
Joined: Jul 21, 2016 3:59 pm
Contact:

Re: Unidentified network with Virtual Lab and Windows 7 clie

Post by KeiichiKun » Jan 04, 2018 3:09 pm 1 person likes this post

Sure, thanks.
Case #02454484

Post Reply

Who is online

Users browsing this forum: tgietz and 53 guests