Comprehensive data protection for all workloads
Post Reply
pesos
Enthusiast
Posts: 91
Liked: 2 times
Joined: Nov 12, 2014 9:40 am
Full Name: John Johnson
Contact:

update to 9.5 4b failing

Post by pesos » Oct 28, 2019 3:38 am

case 03833316

hi, attempting to update to 9.5 4b but on this one server the update fails saying "the directory name is invalid"

any suggestions welcome, thanks!

HannesK
Veeam Software
Posts: 5044
Liked: 672 times
Joined: Sep 01, 2014 11:46 am
Location: Austria
Contact:

Re: update to 9.5 4b failing

Post by HannesK » Oct 28, 2019 6:39 am

Hello,
any suggestions welcome
continue working with support :-) please understand that the forum does not replace support.

Thanks,
Hannes

veremin
Product Manager
Posts: 17419
Liked: 1548 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: update to 9.5 4b failing

Post by veremin » Oct 28, 2019 10:43 am

I've seen similar issue caused by running installer under account that lacked required permissions. You can try to run setup using administrator account and see whether it makes any difference. Thanks!

pesos
Enthusiast
Posts: 91
Liked: 2 times
Joined: Nov 12, 2014 9:40 am
Full Name: John Johnson
Contact:

Re: update to 9.5 4b failing

Post by pesos » Oct 28, 2019 12:29 pm

thanks! unfortunately the account in question has full rights and is elevated

veremin
Product Manager
Posts: 17419
Liked: 1548 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: update to 9.5 4b failing

Post by veremin » Oct 28, 2019 12:55 pm

Then, proceed with support option :) Support team will have a definitive answer, once they analyze setup logs. Thanks!

jhyldgaard
Novice
Posts: 3
Liked: 1 time
Joined: May 27, 2015 6:56 am
Full Name: Jens Hyldgaard Petersen

Re: update to 9.5 4b failing

Post by jhyldgaard » Jan 09, 2020 11:18 am

Did you find a solution?

Vitaliy S.
Product Manager
Posts: 23585
Liked: 1698 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: update to 9.5 4b failing

Post by Vitaliy S. » Jan 09, 2020 11:56 am 1 person likes this post

OPs case was resolved with a clean boot. Additionally, you can review other suggestions from this thread > F:\ The directory name is invalid

Post Reply

Who is online

Users browsing this forum: Andrew@MSFT, Bing [Bot], restore-helper and 71 guests