Comprehensive data protection for all workloads
Post Reply
jai64
Influencer
Posts: 23
Liked: never
Joined: Jun 20, 2009 10:43 am
Full Name: Joe Iovinelli
Contact:

Upgrade to v7 now Veeam NFS server not working.

Post by jai64 » Aug 30, 2013 7:54 pm

After upgrading to v7 my NFS store was missing.

At first the Veeam NFS datastore was greyed out on the vCenter. Then it disapeared.

I went to vCenter/ESXi server and tried to remount and troubleshoot as per your http://cp.veeam.com/knowledgebase/artic ... ormat/html. It did not work. After reviewing the netstat I see that port 111 is no longer listening, it shows up on the other server I upgraded but not on this server. I tried restarting server and restarting the NFS service with no success. I also rebooted Veeam, vCenter and Management agents.

It seems the Veeam server is no longer listening for NFS traffic after upgrading to v7.

I opened up: Case # 00437374

Has anyone ran into this issue?

jai64
Influencer
Posts: 23
Liked: never
Joined: Jun 20, 2009 10:43 am
Full Name: Joe Iovinelli
Contact:

Re: Upgrade to v7 now Veeam NFS server not working.

Post by jai64 » Aug 30, 2013 8:47 pm

I reset the server a third time and did a check disk. Still no NFS. Then after letting it sit for 30min I cycled the NFS service. After that the netstat reported it was listening on 111 again and manually created the NFS datatstore following http://cp.veeam.com/knowledgebase/artic ... ormat/html.

Andreas Neufert
Veeam Software
Posts: 3910
Liked: 707 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Upgrade to v7 now Veeam NFS server not working.

Post by Andreas Neufert » Aug 30, 2013 8:52 pm

Do you have an Arcserve Client on that Server?

jai64
Influencer
Posts: 23
Liked: never
Joined: Jun 20, 2009 10:43 am
Full Name: Joe Iovinelli
Contact:

Re: Upgrade to v7 now Veeam NFS server not working.

Post by jai64 » Aug 30, 2013 9:14 pm

Yes. Could that cause a conflict? It was working well with v6.5.

Andreas Neufert
Veeam Software
Posts: 3910
Liked: 707 times
Joined: May 04, 2011 8:36 am
Full Name: Andreas Neufert
Location: Germany
Contact:

Re: Upgrade to v7 now Veeam NFS server not working.

Post by Andreas Neufert » Aug 30, 2013 9:19 pm

The Arcserve Client can block a port our NFS Server uses.
Depending on which Service start first it works or not.
Please set the arcserve Service to delayed start and everything works fine.

You can find the discussion here:
http://forums.veeam.com/viewtopic.php?f ... cserve+nfs

jai64
Influencer
Posts: 23
Liked: never
Joined: Jun 20, 2009 10:43 am
Full Name: Joe Iovinelli
Contact:

Re: Upgrade to v7 now Veeam NFS server not working.

Post by jai64 » Aug 31, 2013 2:26 am

Thanks I will give it a try.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], raghum and 26 guests