Comprehensive data protection for all workloads
Post Reply
JPMS
Enthusiast
Posts: 62
Liked: 18 times
Joined: Nov 02, 2019 6:19 pm
Full Name: Jason
Contact:

v10 .NET Requirements?

Post by JPMS » Jan 20, 2020 10:53 am

I noticed the following in Gostev's "The word from Gostev",
...lack of compatibility with the more recent .NET version, which is essential for us to adopt due to security-related fixes
Does this mean we will have to have .NET 4.8 installed? Or is a version of 4.7 still sufficient?

I ask so that we make sure our environment is prepared for when we install v10.

Egor Yakovlev
Veeam Software
Posts: 1055
Liked: 262 times
Joined: Jun 14, 2013 9:30 am
Full Name: Egor Yakovlev
Contact:

Re: v10 .NET Requirements?

Post by Egor Yakovlev » Jan 20, 2020 11:38 am

Hi JPMS,
.NET Framework 4.7.2 it is.
/Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Cornel, foggy, Google [Bot] and 30 guests