Comprehensive data protection for all workloads
Post Reply
Vis
Novice
Posts: 3
Liked: never
Joined: Jun 11, 2012 9:47 am
Contact:

v5.0.2 compatibility with Exchange 2010 SP2?

Post by Vis » Jun 11, 2012 10:16 am

Hi all,

we're getting a new MS Exchange 2010 SP2 server... is backup supported with our existing v5.0.2 infrastructure or do we need to upgrade Veeam Backup & Replication to version 6 ?

Thanks for your help,
Vis

Vitaliy S.
Product Manager
Posts: 22311
Liked: 1415 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: v5.0.2 compatibility with Exchange 2010 SP2?

Post by Vitaliy S. » Jun 11, 2012 10:22 am

Hi Vis,

Yes, it is supported, but I would still recommend you to upgrade to 6.1 version to get all the benefits from using backup proxy/repository architecture.

Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot], Google [Bot], Johnson, Karinne, mark.twomey, nuraz19, perjonsson1960 and 69 guests