Comprehensive data protection for all workloads
Post Reply
gvinpin
Enthusiast
Posts: 48
Liked: never
Joined: Jan 01, 2006 1:01 am
Contact:

v5 upgrade does not look good

Post by gvinpin » Jan 31, 2011 10:30 pm

I have succesfully upgraded 2 Veeam v4 servers to v5, but third one is a problem.
The other two are 64bit 2008R2 servers but this one in 23bit 2003 server.
The upgrade proccess went OK, but I cannot browse anything under vCenter, with error message:
Failed to execute stored procedure. [UpdateHostRow]
Procedure of function 'UpdateHostRow' expect parameters 'rowIP'

I can connect ESX server, but when trying to connect Virtual Centre getting the same error.
VC and ESX servers are 4.1

Alexey D.

Re: v5 upgrade does not look good

Post by Alexey D. » Feb 01, 2011 9:14 am

Hello,

Are you upgrading to v5.0 or v5.0.1? We had this case in v5.0, and the fix for it was shipped with v5.0.1 update.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 41 guests