vApp support

Availability for the Always-On Enterprise

Re: vApp support

Veeam Logoby foggy » Thu Feb 27, 2014 1:26 pm

Anders, this is currently a known issue/behavior that should be addressed in future releases.
foggy
Veeam Software
 
Posts: 14904
Liked: 1096 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: vApp support

Veeam Logoby lohelle » Wed Dec 17, 2014 10:41 pm

Is this fixed in v8? (vApps in folders)
lohelle
Service Provider
 
Posts: 77
Liked: 14 times
Joined: Wed Jun 03, 2009 7:45 am
Full Name: Lars O Helle

Re: vApp support

Veeam Logoby foggy » Thu Dec 18, 2014 12:25 pm

This was addressed back in v7 Patch 4. Thanks.
foggy
Veeam Software
 
Posts: 14904
Liked: 1096 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: vApp support

Veeam Logoby lohelle » Fri Dec 19, 2014 3:58 pm

one followup question:

Will V8 + tag-support be able to select single VMs from vApps? An example would be if we want to have different retention policy from the VMs in a vApp, adding the VMs to different jobs (but not the same VM in multiple jobs)
lohelle
Service Provider
 
Posts: 77
Liked: 14 times
Joined: Wed Jun 03, 2009 7:45 am
Full Name: Lars O Helle

Re: vApp support

Veeam Logoby lohelle » Sat Dec 20, 2014 10:44 am

Did some testing myself in a small test environment.

I created some test VMs, some vApps etc. I tagged some random VMs with the tag 30d, and some with the tag 2y (same vApp had VMs with different tags)
I then ran backup jobs based on the tags. All the correct VMs are processed.

I tried backup copy jobs as well, and all is good. At first I had problems with the backup copy job reporting "no new restore points" (or something like that), but when I created an extra repository, all worked as it should. It seems like Backup Copy Jobs does not work from and to the same repository.
lohelle
Service Provider
 
Posts: 77
Liked: 14 times
Joined: Wed Jun 03, 2009 7:45 am
Full Name: Lars O Helle

Re: vApp support

Veeam Logoby Gostev » Sat Dec 20, 2014 6:59 pm

lohelle wrote:It seems like Backup Copy Jobs does not work from and to the same repository.

Correct, as this configuration is basically meaningless.
Gostev
Veeam Software
 
Posts: 21442
Liked: 2362 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: vApp support

Veeam Logoby madefh » Tue Feb 02, 2016 8:42 am

The "vApp in Folder"-Problem when i create a Backup-Job to a Folder is still exist in Version B&R v9.
When is this planned to be fixed?

Short remember of the Problem:

Folder ABC
  • vApp Z
    • VM Z1
    • VMZ
  • vApp X
    • VM X1
    • VM X2
    • VM X3
  • VM A
  • VM B
  • VM C
When i create a Backup-Job at "Folder ABC" then only VM A, VM B and VM C would be backedup, the VM in the vApp are be not backedup.

Thanks,
Marcel
madefh
Lurker
 
Posts: 1
Liked: never
Joined: Thu Jul 02, 2015 6:57 am

Re: vApp support

Veeam Logoby foggy » Fri Feb 05, 2016 11:45 am

Marcel, we were not able to reproduce this behavior on the latest version. If you still see it, please contact technical support for a closer look. Thanks.
foggy
Veeam Software
 
Posts: 14904
Liked: 1096 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: vApp support

Veeam Logoby mcvosi » Tue Jan 24, 2017 8:46 pm

I'm seeing this issue even on the latest Update 1.
mcvosi
Enthusiast
 
Posts: 33
Liked: 3 times
Joined: Tue Jun 14, 2011 1:55 pm
Full Name: Matthew Vaughan

Re: vApp support

Veeam Logoby foggy » Thu Jan 26, 2017 1:44 pm

There are indeed a couple of issues regarding this in the current version, we're going to address them further down the road. Thanks.
foggy
Veeam Software
 
Posts: 14904
Liked: 1096 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Previous

Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Google [Bot] and 15 guests