Comprehensive data protection for all workloads
Post Reply
whatmot
Novice
Posts: 8
Liked: never
Joined: Aug 21, 2009 10:44 pm
Full Name: Tim Whatmough
Contact:

Veeam 4.1 compatability with Vsphere 4.0 build 164009

Post by whatmot »

We got the error below running Veeam 4.1 against vsphere 4.0 build 164009. A job in virtual appliance mode.
Is there any issue with running Veeam 4.1 to backup vsphere 4.0 (NOT update 1) vmguests? We upgraded the Veeam server recently.
-Tim

4 of 5 files processed

Total VM size: 8.00 GB
Processed size: 12.24 KB
Processing rate: 0 KB/s
Backup mode: HOTADD with changed block tracking
Start time: 12/20/2009 8:00:59 PM
End time: 12/20/2009 8:04:19 PM
Duration: 0:03:20

Backing up file "[SAN1-Vol5] xptest1/xptest1-flat.vmdk"
BackupDisk failed
Client error: The specified transports are not available. Available transports: [nbd]. Specified transports: [hotadd]. VMDK path: [[SAN1-Vol5] xptest1/xptest1.vmdk].

Server error: The specified transports are not available. Available transports: [nbd]. Specified transports: [hotadd]. VMDK path: [[SAN1-Vol5] xptest1/xptest1.vmdk].
Failed to process VM disk backup. VMDK path: [vddk://<vddkConnSpec><viConn name="vcenter.petzent.com" authdPort="443" vicPort="443" /><vmxPath vmRef="vm-7656" datacenterRef="datacenter-2" datacenterInventoryPath="PETZ" snapshotRef="snapshot-7673" datastoreName="SAN1-Vol5" path="xptest1/xptest1.vmx" /><vmdkPath datastoreName="SAN1-Vol5" path="xptest1/xptest1.vmdk" /><transports seq="hotadd" /><readBuffer size="2097152" /></vddkConnSpec>].

Vitaliy S.
Product Manager
Posts: 24080
Liked: 1808 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam 4.1 compatability with Vsphere 4.0 build 164009

Post by Vitaliy S. »

Hello Tim,

There are no issues relating to Vsphere 4.0 build 164009, which may cause such an error. However can you tell me please what type of disks are you trying to backup? Are those IDE disks by any chance? I'm asking this cause Virtual Appliance mode works using the "iSCSI Hot Add" feature of the ESX server, and it cannot support IDE disks.

Thank you.

Gostev
SVP, Product Management
Posts: 26513
Liked: 4152 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Veeam 4.1 compatability with Vsphere 4.0 build 164009

Post by Gostev »

Either VM has IDE disks, or [SAN1-Vol5] is not connected to ESX server running Veeam Backup VM.

whatmot
Novice
Posts: 8
Liked: never
Joined: Aug 21, 2009 10:44 pm
Full Name: Tim Whatmough
Contact:

Re: Veeam 4.1 compatability with Vsphere 4.0 build 164009

Post by whatmot »

Neither target nor source are IDE hard disks. San1-Vol5 is a shared SAN available to all VM hosts.
Also double checked vmguests drives and none are IDE hard drives.
Why is there a reference to a Datacenter-2 that does not exist?

Gostev
SVP, Product Management
Posts: 26513
Liked: 4152 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Veeam 4.1 compatability with Vsphere 4.0 build 164009

Post by Gostev »

Our support will be able to answer this if you send them the log files for this job ;)

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 36 guests