Comprehensive data protection for all workloads
Post Reply
ozydave
Lurker
Posts: 2
Liked: never
Joined: Jan 20, 2011 1:09 pm
Full Name: Dave Cox
Contact:

Veeam 5.0 vmware 5.1

Post by ozydave » Jan 24, 2013 3:37 pm

We have Veeam 5.0 backup and rep. working great backing up our 4.0 hosts

We are about to upgrade to vsphere 5.1. Read lots of forum saying yes or no. I just want to know for definite if Veeam 5.0 will backup virtual machine on 5.1 hosts

Thanks

veremin
Product Manager
Posts: 16901
Liked: 1439 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Veeam 5.0 vmware 5.1

Post by veremin » Jan 24, 2013 3:42 pm

I’d definitely suggest updating to the latest version of VB&R first, since quite a lot of improvements have been implemented till these days.

It just doesn’t make a sense to continue using version which is 1.5 year old.

Thanks.

ozydave
Lurker
Posts: 2
Liked: never
Joined: Jan 20, 2011 1:09 pm
Full Name: Dave Cox
Contact:

Re: Veeam 5.0 vmware 5.1

Post by ozydave » Jan 24, 2013 3:46 pm

Hello Thanks for the reply.
I understand about the upgrade. But will it do the job?

Thanks

veremin
Product Manager
Posts: 16901
Liked: 1439 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Veeam 5.0 vmware 5.1

Post by veremin » Jan 24, 2013 3:49 pm

The latest product version (6.5) in contast to the one you're using (5.0) does have full vSphere 5.1 support and will backup VMs on 5.1 hosts.

More information regarding versions and made improvements can be found here.

Thanks.

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam 5.0 vmware 5.1

Post by Vitaliy S. » Jan 24, 2013 3:59 pm

ozydave wrote:But will it do the job?
If you're referring whether Veeam B&R 5.0 works with vSphere 5.1 or not. then the answer is no, you need to use the latest version for that.

Post Reply

Who is online

Users browsing this forum: Erwin Linker, SW_Kuhn and 43 guests