Veeam B&R 9.5 SP1 Shows Wrong DateTime

Availability for the Always-On Enterprise

Veeam B&R 9.5 SP1 Shows Wrong DateTime

Veeam Logoby AlexLeadingEdge » Sun Feb 19, 2017 7:53 pm

On Friday 17th February 2017 (or in NZ time = 17/02/2017) we went to do a restore the backups showed us that they were last taken 13 days ago (!!!), which gave us all a little heart attack, but expanding the restore points shows they were taken the night before.

Here are two images of the issue:

https://drive.google.com/open?id=0B8tnl ... nlLejV3R00
https://drive.google.com/open?id=0B8tnl ... TA4cXpIUTQ
AlexLeadingEdge
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Mon Dec 14, 2015 9:42 pm

Re: Veeam B&R 9.5 SP1 Shows Wrong DateTime

Veeam Logoby Andreas Neufert » Sun Feb 19, 2017 9:20 pm

Thanks for reporting this. Please open up a support case to let our support investigate. They can provide for sure a fix or solve the problem in case it is environmental.
Andreas Neufert
Veeam Software
 
Posts: 2081
Liked: 333 times
Joined: Wed May 04, 2011 8:36 am
Location: Germany
Full Name: @AndyandtheVMs Veeam PM

Re: Veeam B&R 9.5 SP1 Shows Wrong DateTime

Veeam Logoby AlexLeadingEdge » Mon Feb 20, 2017 1:54 am

Case #02075633
AlexLeadingEdge
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Mon Dec 14, 2015 9:42 pm

Re: Veeam B&R 9.5 SP1 Shows Wrong DateTime

Veeam Logoby foggy » Tue Feb 21, 2017 12:19 pm 2 people like this post

Displaying the date of the latest restore point looks more reasonable to me. Thanks for bringing this to our attention.
foggy
Veeam Software
 
Posts: 13934
Liked: 1015 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Veeam B&R 9.5 SP1 Shows Wrong DateTime

Veeam Logoby AlexLeadingEdge » Mon Mar 06, 2017 3:34 am

foggy wrote:Displaying the date of the latest restore point looks more reasonable to me. Thanks for bringing this to our attention.
It was correct in the earlier version (v9.0) but the upgrade to v9.5 it is now showing the wrong date.

Syed B. from Veeam Tech Support called me today and said it was an issue for the developers as he could see the same issue on his, and agreed it was extremely misleading, and that I should start a forum post. Can an admin please move this into the correct area of the forum? (if it isn't already)
AlexLeadingEdge
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Mon Dec 14, 2015 9:42 pm

Re: Veeam B&R 9.5 SP1 Shows Wrong DateTime

Veeam Logoby AlexLeadingEdge » Mon Mar 06, 2017 3:55 am

Note that this image was taken on the 23rd February 2017.

Image
AlexLeadingEdge
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Mon Dec 14, 2015 9:42 pm


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], dellock6, Google [Bot], MSNbot Media, tdewin and 69 guests