Comprehensive data protection for all workloads
Post Reply
mgd5
Enthusiast
Posts: 25
Liked: never
Joined: Oct 05, 2012 6:36 am
Full Name: Christer Sundqvist
Contact:

Veeam enterprise manager web

Post by mgd5 » Jan 08, 2013 10:03 am

Hi

I have just installed Veeam Enterprise manager, i have added my veeamserver and account for enterprise manager. when i log on to enterprise manager i can see my servers licens and jobs. But if i want to try to restore or start a job or search for a server i get nada. the Jobs section has an icon for starting and stopping jobs called Job actions it´s grayed out. in the Files section i get no result when i try to search for a specific server.

Have i missed something here ?

Update starting and stopping jobs is avaliable :) but search is a no go :)

Regards

MGD

v.eremin
Product Manager
Posts: 16341
Liked: 1344 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Veeam enterprise manager web

Post by v.eremin » Jan 08, 2013 10:36 am

Hi, Christer.

“Job Actions” menu stays grayed out until you select the necessary job.

As to “Files”, in Enterprise Manager you can browse any VM backup for OS guest files after performing catalog replication. In other words, in "Files" tab you can only browse VMs that were backed up with guest file system indexing on.

This short video can probably give you a little bit more understanding on how to work with EM.

Hope this helps.
Thanks.

JurgenVDP
Novice
Posts: 3
Liked: never
Joined: Feb 05, 2013 12:51 pm
Full Name: Jurgen Van de Perre
Contact:

[MERGED] No restore points in Enterprise Manager Files tab

Post by JurgenVDP » Feb 05, 2013 1:02 pm

Hello,

I have a strange problem in our Veeam environment. We use Enterprise Manager to allow our helpdesk to search and restore files. When I log on to the system, and go to the VM tab, look for my VM where I want to restore a file from, I see all the restore points available:

Image

When I want to restore a file and go to the Files tab, look for the same VM, and want to browse a restore point (i.e. February, 3rd), I see no timestamps, although the restore point is there (also when I go via the Veeam Backup Console itself). Furthermore, I see no restore points at all in this tab.

Image

I am logged on with the service account, which has enough rights. Am I missing something obvious? Already did a Session collection.

Image

So I am a little bit out of options now :-)

dellock6
Veeam Software
Posts: 5653
Liked: 1589 times
Joined: Jul 26, 2009 3:39 pm
Full Name: Luca Dell'Oca
Location: Varese, Italy
Contact:

Re: Veeam enterprise manager web

Post by dellock6 » Feb 05, 2013 4:49 pm

Quick question, have you enabled file indexing into the backup job?
Luca Dell'Oca
Principal EMEA Cloud Architect @ Veeam Software

@dellock6
https://www.virtualtothecore.com/
vExpert 2011 -> 2019
Veeam VMCE #1

JurgenVDP
Novice
Posts: 3
Liked: never
Joined: Feb 05, 2013 12:51 pm
Full Name: Jurgen Van de Perre
Contact:

Re: Veeam enterprise manager web

Post by JurgenVDP » Feb 14, 2013 12:57 pm

Yes, guest file system indexing is enabled.

Image

foggy
Veeam Software
Posts: 17915
Liked: 1506 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Veeam enterprise manager web

Post by foggy » Feb 14, 2013 3:27 pm

Jurgen, have you already contacted support with that?

JurgenVDP
Novice
Posts: 3
Liked: never
Joined: Feb 05, 2013 12:51 pm
Full Name: Jurgen Van de Perre
Contact:

Re: Veeam enterprise manager web

Post by JurgenVDP » Feb 15, 2013 2:52 pm

No, that will be my next step :-) I am now in the middle of migrating from 6.1 to 6.5 (patch 1). When the problem still resides, I will open a support ticket.

Post Reply

Who is online

Users browsing this forum: arnaud.quenum and 48 guests