Comprehensive data protection for all workloads
Post Reply
flavor4real
Expert
Posts: 205
Liked: 5 times
Joined: Nov 22, 2010 7:57 pm
Full Name: DS
Contact:

Veeam Enterprise Mananger HTTP Error

Post by flavor4real » Nov 21, 2012 2:18 pm

Hello,
I couldn't find no answers. I'm receiving a [HTTP Error 503. The service is unavailable.] error when opening the enterprise manager on the veeam server. IIS services are up and the rest of the veeam backup works perfect. Any idea what the issue could be?

thanks

foggy
Veeam Software
Posts: 18281
Liked: 1567 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Veeam Enterprise Mananger HTTP Error

Post by foggy » Nov 21, 2012 2:24 pm

Just a thought - have you tried to restart IIS services?

flavor4real
Expert
Posts: 205
Liked: 5 times
Joined: Nov 22, 2010 7:57 pm
Full Name: DS
Contact:

Re: Veeam Enterprise Mananger HTTP Error

Post by flavor4real » Nov 21, 2012 2:31 pm

yup ... still the same.

Vitaliy S.
Product Manager
Posts: 23003
Liked: 1559 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam Enterprise Mananger HTTP Error

Post by Vitaliy S. » Nov 21, 2012 5:36 pm

Is it a clean install? If not, then what has changed from the last time it worked well? Anyway, it looks like a general IIS error to me, have you had a chance to review Microsoft's troubleshooting recommendations?

flavor4real
Expert
Posts: 205
Liked: 5 times
Joined: Nov 22, 2010 7:57 pm
Full Name: DS
Contact:

Re: Veeam Enterprise Mananger HTTP Error

Post by flavor4real » Nov 26, 2012 1:29 pm

Sorry for the late respond. I had to uninstall Veeam5 and then installed Veeam6 and had no issues with the installation. I will take a look at MS troubleshooting recommendation.

Thanks for your help

Post Reply

Who is online

Users browsing this forum: Bing [Bot], nathang_pid, nd39475, Roxana Dediu, smuzzu and 59 guests