Comprehensive data protection for all workloads
Post Reply
Vmaware
Influencer
Posts: 10
Liked: never
Joined: Nov 05, 2010 9:35 pm
Full Name: Andy Cordiner
Contact:

Veeam explorer for exchnage install issue

Post by Vmaware » Oct 19, 2012 4:56 pm

I am trying to install Veeam explorer for Exchnage on a Windows 2008 64-bit server with Veeam 6.1 installed.

I am getting error that Veeam explorer for exchange can only be installed on x64 editions of Windows 7, Windows server 2008 and Windows server 2008 R2.

Has anyone else experienced this issue on x64 server?

Thanks

Vitaliy S.
Product Manager
Posts: 22999
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vitaliy S. » Oct 19, 2012 9:17 pm

Hi Andy,

Are you using the first beta of Veeam Explorer for Exchange which was released as a standalone install? I do not remember this issue reported before, but I'm pretty sure this problem has been resolved in the second beta (part of "closed" Veeam B&R v6.5 beta).

Try to install VEX on a different machine, better to try it on a Windows Server 2008 R2, should help.

Thanks!

Vmaware
Influencer
Posts: 10
Liked: never
Joined: Nov 05, 2010 9:35 pm
Full Name: Andy Cordiner
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vmaware » Oct 22, 2012 8:24 am

It's just been sent to me and is called veeam_explorer_for_exchange_1.0.0.295_beta2 so I assume Beta2

Unfortunately this is only site with Veeam 6.1 installed and Exchange 2010 so don't have another server running Windows 2008 R2 to try with unfortunately. I might need to make do with the demo database and run Veeam on a test machine. Just fustrated beta won't install as server is 64-bit so don't know why it's detecting it as non 64-bit. :x

Thanks for your reply though

Vitaliy S.
Product Manager
Posts: 22999
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vitaliy S. » Oct 22, 2012 9:02 am

If this is a standalone installation, then it's not the latest one (this beta was launched in July). Lots of things have changed since that release, so it's hard to say why you cannot install it on x64 system (might be a bug). The release of Veeam B&R v6.5 is just around the corner, so I would suggest either waiting for 6.5 or use a recorded video (available on our website) of Veeam Explorer for Exchange for your internal demo.

Vmaware
Influencer
Posts: 10
Liked: never
Joined: Nov 05, 2010 9:35 pm
Full Name: Andy Cordiner
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vmaware » Oct 22, 2012 9:25 am

Ok thanks for the info. WIll 6.5 be released this month? Am I right in thinking veeam explorer for exchange will only support Exchange 2010 SP1 or will it support Exchange 2007/2003 as well?

Thanks

Vitaliy S.
Product Manager
Posts: 22999
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vitaliy S. » Oct 22, 2012 9:47 am

The release date was mentioned in the today's forum digest, please take a look in your inbox ;) And yes, only Exchange 2010 will be supported by VEX.

Vmaware
Influencer
Posts: 10
Liked: never
Joined: Nov 05, 2010 9:35 pm
Full Name: Andy Cordiner
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vmaware » Oct 22, 2012 10:11 am

Great. Thanks

Vmaware
Influencer
Posts: 10
Liked: never
Joined: Nov 05, 2010 9:35 pm
Full Name: Andy Cordiner
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vmaware » Oct 29, 2012 10:07 am

Thanks for the info guys. I have now successfully installed Veeam Backup & Replication 6.5 on same server and have run new jobs on exchange and a full job. I upgraded from 6.1.

Backup jobs are successful but I get this every time I try to do an Exchange restore. Any ideas guys?

Failed to open Exchange store.
JetError -550, JET_errDatabaseDirtyShutdown. Database was not shutdown cleanly. Recovery must first be run to properly complete database operations for the previous shutdown.

I get this error for the public folder database and also the mailbox database.

I have not had any bad shutdowns of Exchange server so not sure why I cannot perform the exchange restore. It never mounts because of this error.

Many Thanks

foggy
Veeam Software
Posts: 18278
Liked: 1564 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Veeam explorer for exchnage install issue

Post by foggy » Oct 29, 2012 10:12 am

Andy, please look through this topic for details regarding this error.

Vmaware
Influencer
Posts: 10
Liked: never
Joined: Nov 05, 2010 9:35 pm
Full Name: Andy Cordiner
Contact:

Re: Veeam explorer for exchnage install issue

Post by Vmaware » Oct 29, 2012 10:41 am

Great. the workaround mentioned there worked. My database files are not in same place as other Exchange files as database was moved to another volume after install.

Exchange original Database location
C:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database 0136680839

Actual Exchange database location
D:\Program Files\Microsoft\Exchange Server\V14\Mailbox\Mailbox Database 0136680839

Thanks for your assistance.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot], NightBird and 14 guests