Veeam Surebackup Exchange - logs appear empty

Availability for the Always-On Enterprise

Veeam Surebackup Exchange - logs appear empty

Veeam Logoby mjgreen81 » Tue Aug 15, 2017 7:04 am

Hi all,

We have a one-off backup of an Exchange 2010 server from around 40 days ago.

I have it running in a Veeam SureBackup vlab environment and need to retrieve some Message Tracking logs from it. The server is configured to keep 30 days of logs.

I am finding that when I try and look at the message tracking logs they are empty.

I have a feeling that it may have something to do with either log truncation or the time on the VM purging the logs (the time/date on the VM updates to the current live time, even though it is a VM from 40 days ago).

Interestingly, if I use Veeam explorer to browse the vbk, the folder which contains the "Message Tracking Logs" doesn't exist, suggesting that it is probably nothing to do with the time.

Any ideas what is happening here? And how can I access the logs?
mjgreen81
Enthusiast
 
Posts: 80
Liked: 2 times
Joined: Mon Feb 18, 2013 3:06 pm
Full Name: Mike Green

Re: Veeam Surebackup Exchange - logs appear empty

Veeam Logoby PTide » Tue Aug 15, 2017 6:12 pm 1 person likes this post

Hi,

Interestingly, if I use Veeam explorer to browse the vbk, the folder which contains the "Message Tracking Logs" doesn't exist, suggesting that it is probably nothing to do with the time.

This does not seem to be right, please make sure, if possible, that the folder was on the original VM when the backup was done. If that's not an option, then please try to run another backup of the same VM and check if you can see it in Explorer. If not then please contact our support team directly and post your case ID.

Thanks
PTide
Veeam Software
 
Posts: 3248
Liked: 272 times
Joined: Tue May 19, 2015 1:46 pm

Re: Veeam Surebackup Exchange - logs appear empty

Veeam Logoby mjgreen81 » Tue Aug 22, 2017 3:44 pm

Hi,

Apologies about this (and sorry for taking so long to get back to you).

I was being stupid and had not realised that the path to the folder of the message tracking logs had been changed from the time I took the one-off backup to the live environment. So yes, I was looking in the wrong location.

Apologies!
mjgreen81
Enthusiast
 
Posts: 80
Liked: 2 times
Joined: Mon Feb 18, 2013 3:06 pm
Full Name: Mike Green


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Google Feedfetcher, mkralj, opg70, PTide and 1 guest