Comprehensive data protection for all workloads
Post Reply
adapto
Novice
Posts: 9
Liked: never
Joined: Aug 26, 2010 2:14 pm
Full Name: Matt Thomas
Contact:

Virtual Lab Access

Post by adapto » Jun 20, 2011 1:12 pm

Hi,

I have created a virtual lab with 3 servers (A DC and two application servers), all seems to work OK I can run the sure backup job and everything gets powered on the hearbeat and ping tests work OK, I am now trying to access the servers from the production network.

If I use VMware console to access the servers I can log on fine, and everything seems to be working so I am now trying to access the servers from the production network, to do this I started by trying to RDP to the recovered servers from the Veeam Backup Server, the RDP session starts and I get a logon prompt but I cannot log on, I just get errors saying the domain is unavailable.

Please can you confirm that this should work, and assuming it should can you shed any light on why I might be getting the problem.

Thanks

Matt

Alexey D.

Re: Virtual Lab Access

Post by Alexey D. » Jun 20, 2011 1:55 pm

Hello Matt,

Looks like the DC in your application group hasn't started in a proper way / hasn't had enough time to boot and finish all preparations. So, most probably, it is inaccessible from your client machines - that's why you cannot login using RDP (however, your local logon with vSphere client succeeded because in some cases it is possible to log in even if DC is not available).

I would recommend you to take a look at Event Logs (both for DC and application servers) and check the status of DNS service. Do you see any errors?

adapto
Novice
Posts: 9
Liked: never
Joined: Aug 26, 2010 2:14 pm
Full Name: Matt Thomas
Contact:

Re: Virtual Lab Access

Post by adapto » Jun 20, 2011 2:14 pm

Checked the logs and DC is saying it can't find a DC, so I have given it the PDC role in the production environment redone the back and retried the lab and it works OK.

Thanks,

Matt

Alexey D.

Re: Virtual Lab Access

Post by Alexey D. » Jun 20, 2011 2:25 pm

Glad you figured that out. Looks like with "PDC emulator" role it doesn't have to sync with other DCs and thus can continue functioning.

Post Reply

Who is online

Users browsing this forum: No registered users and 19 guests