Comprehensive data protection for all workloads
Post Reply
unrealism
Novice
Posts: 7
Liked: never
Joined: Feb 22, 2010 2:35 pm
Full Name: Don N

Vista Supported in v3.1??

Post by unrealism » Feb 22, 2010 2:40 pm

I have Veeam v3.1. All of my VM's backup (Windows XP, and Windows Server 2008 Standard), but when I go to backup 3 of my Vista Business VM's I get warnings and failures. Any ideas?

Vitaliy S.
Product Manager
Posts: 23070
Liked: 1582 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Vista Supported in v3.1??

Post by Vitaliy S. » Feb 22, 2010 4:33 pm

Hello Don,

What kind of errors and warnings do you currently see while processing your Vista VMs? Vista VMs are fully supported in 3.1 version, also please consider upgrading to the most recent version (4.1.1) and then re-run your jobs. If you continue getting errors please contact our support team for assistance.

Thank you!

unrealism
Novice
Posts: 7
Liked: never
Joined: Feb 22, 2010 2:35 pm
Full Name: Don N

Re: Vista Supported in v3.1??

Post by unrealism » Feb 22, 2010 4:58 pm

Sorry, I meant to post my error... here is a screenshot. Is the 4.1.1 a free upgrade?

http://www.johnsdental.com/DNN/error1.png

Gostev
SVP, Product Management
Posts: 24939
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Vista Supported in v3.1??

Post by Gostev » Feb 22, 2010 5:59 pm

Upgrade may or may not be free depending on your situation. Please review the stickied FAQ thread for more information about this.

unrealism
Novice
Posts: 7
Liked: never
Joined: Feb 22, 2010 2:35 pm
Full Name: Don N

Re: Vista Supported in v3.1??

Post by unrealism » Feb 24, 2010 7:43 pm

Well the trial of 4.1.1 does not allow me to backup my VMs because it does not support ESXi free. So... what am I to do? Is this a valid error for ver 3.1 or is it because it did not support Vista at that time? I would think not considering it backs up XP, 2000, and 2008 server. Since 2008 server is essentially the Vista environment! But who knows... I find it hard to believe since it fails on even a fresh VM install of Vista. I manage to back up all my other VM's just fine! I am new to VM's and Veeam, it would be nice for a little better support on this matter. I can't justify my boss spending the money to upgrade if I don't have a valid reason. If it is a version thing, then that is a valid reason.

Thanks,

Don

Gostev
SVP, Product Management
Posts: 24939
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Vista Supported in v3.1??

Post by Gostev » Feb 24, 2010 8:09 pm

Don, please disable Veeam VSS in the job settings (see Backup Consistency step), this should help to fix your issue.

unrealism
Novice
Posts: 7
Liked: never
Joined: Feb 22, 2010 2:35 pm
Full Name: Don N

Re: Vista Supported in v3.1??

Post by unrealism » Feb 28, 2010 2:15 am

That made it work wonderful!! Thank you a bunch. I am not sure why it works with the others but not those Vista machines. But it works, so I am not complaining. =)

unrealism
Novice
Posts: 7
Liked: never
Joined: Feb 22, 2010 2:35 pm
Full Name: Don N

Re: Vista Supported in v3.1??

Post by unrealism » Mar 04, 2010 2:34 pm

Still getting this one error with 1 Vista Box... disabled VSS and still not backing up this one. The other 2 Vista's are fine. Here is my error log... :?

http://www.johnsdental.com/DNN/veeamlog.html

Gostev
SVP, Product Management
Posts: 24939
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Vista Supported in v3.1??

Post by Gostev » Mar 04, 2010 2:37 pm

This is completely different error though, unrelated to Vista or VSS. Please contact our support directly for assistance, as it is hard to say anything without full log files.

unrealism
Novice
Posts: 7
Liked: never
Joined: Feb 22, 2010 2:35 pm
Full Name: Don N

Re: Vista Supported in v3.1??

Post by unrealism » Mar 05, 2010 4:05 pm

I fixed it, I guess I accidentally told one of the VM hard disks to be "Independent" and it didn't like that. Everything is great now. All backups are functional.

Gostev
SVP, Product Management
Posts: 24939
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Vista Supported in v3.1??

Post by Gostev » Mar 05, 2010 4:59 pm

Great, thanks for the update!

Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests