Comprehensive data protection for all workloads
Post Reply
Stig
Novice
Posts: 3
Liked: never
Joined: May 27, 2010 10:57 pm
Full Name: Michael Sztyk
Contact:

VM backup job failing

Post by Stig » May 27, 2010 11:11 pm

Hi all,

I am pretty new to Veeam so im hoping you gurus here will have some patience for my questions :)

Ok so all backups in Veeam are running fine and all created in the same way.
Only one box which our devs are using seems to pop up an error every night and does not perform a backup.

Here is the VM summary:

0 of 0 files processed

Total VM size: 136.49 GB
Processed size: 0.00 KB
Processing rate: 0 KB/s
Backup mode: SAN/NBD without changed block tracking
Start time: 27/05/2010 7:32:26 PM
End time: 27/05/2010 7:32:34 PM
Duration: 0:00:08

Creating snapshot
CreateSnapshot failed, vmRef "vm-166", timeout "1800000", snName "VEEAM BACKUP TEMPORARY SNAPSHOT", snDescription "Please do not delete this snapshot. It is being used by Veeam Backup.", memory "False", quiesce "True"
A general system error occurred: Protocol error from VMX.

Looking at the snapshot manager in vCenter i dont see any snapshots there.

Really hoping someone will be able to assist here as im quite baffled by this.

Vitaliy S.
Product Manager
Posts: 22777
Liked: 1526 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: VM backup job failing

Post by Vitaliy S. » May 28, 2010 7:59 am

Hello Michael,

Could you please tell us if you're able to do the snapshot of this VM manually using vSphere Client?

Also I will move this topic to Veeam Backup and Replication section, as this is FastSCP forum, so please continue posting there.

Thank you!

Stig
Novice
Posts: 3
Liked: never
Joined: May 27, 2010 10:57 pm
Full Name: Michael Sztyk
Contact:

Re: VM backup job failing

Post by Stig » Jun 01, 2010 1:24 am

Thanks for your reply Vitaliy.

I have done a manual snapshot using vSphere and that worked like a charm, very quick.
Deleted the snapshot after that.
As a side not, with all prior failures i did check in snapshot manager(in vSphere) for any snapshots or partial snapshots and nothing.

I recreated the job again and still nothing over night.
Just adjusted the job enabling VSS to see what happens.

What next?

Thnaks in advance

Vitaliy S.
Product Manager
Posts: 22777
Liked: 1526 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: VM backup job failing

Post by Vitaliy S. » Jun 01, 2010 9:11 am

Michael,

It this case I would recommend to open a support case with our technical team. We may require all the job logs to investigate the issue. However, judging by the "Protocol error from VMX" error it sounds like there could be some issues with actual VM's configuration.

Thanks!

Stig
Novice
Posts: 3
Liked: never
Joined: May 27, 2010 10:57 pm
Full Name: Michael Sztyk
Contact:

Re: VM backup job failing

Post by Stig » Jun 02, 2010 1:20 am

Is there a particular configuration item i should be looking for?
The affected VM's all come up with the same error and all the VM's are dev machines. 1 VM server(mentioned in first post) and a handfull of view workstations.

Vitaliy S.
Product Manager
Posts: 22777
Liked: 1526 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: VM backup job failing

Post by Vitaliy S. » Jun 02, 2010 8:58 am

Michael,

I believe It would be best if you could open a support case with VMware to find out what is going wrong for your environment. I've searched for the error on VMware KB's, and here what I've found, might be useful:

http://kb.vmware.com/kb/1007346

Thanks!

Post Reply

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 18 guests