VM Custom attributes are missing in the replication job

Availability for the Always-On Enterprise

VM Custom attributes are missing in the replication job

Veeam Logoby MuenchF » Fri Apr 21, 2017 5:46 am

Hi,

we have Veeam Backup & Replication 9.5 Update 1.
I created a replication job for a VM. The "original" VM has three custom attributes ("annotations").
Image
The result of the replication job is successfull, but in the replica the custom attributes are missing.
Image

Is it possible to "add" the custom attributes to the replication job? I want to have a 1:1 replica. :)

Many thanks for your help.
Florian
MuenchF
Novice
 
Posts: 4
Liked: never
Joined: Fri Feb 17, 2017 10:21 am
Full Name: Florian Münch

Re: VM Custom attributes are missing in the replication job

Veeam Logoby PTide » Fri Apr 21, 2017 10:31 am

Hi,

You can use post-replication script to add attributes after the job has finished. Please also check this thread.

Thank you.
PTide
Veeam Software
 
Posts: 2846
Liked: 231 times
Joined: Tue May 19, 2015 1:46 pm

Re: VM Custom attributes are missing in the replication job

Veeam Logoby MuenchF » Wed Apr 26, 2017 9:27 am

Hi,

thanks for your help. I thought there is another soution. :-)
I created a post-replication script to add the attributes to my replicas. Its working and i have implemented a logging which attributes are added to the replica.

Many regards,
Florian
MuenchF
Novice
 
Posts: 4
Liked: never
Joined: Fri Feb 17, 2017 10:21 am
Full Name: Florian Münch


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Fatih, Google Feedfetcher and 57 guests