Comprehensive data protection for all workloads
Locked
linux4guru
Enthusiast
Posts: 40
Liked: never
Joined: Aug 24, 2011 8:26 pm
Full Name: Thomas Lam
Contact:

Wrong IP address 0.0.0.0

Post by linux4guru » Aug 16, 2012 5:36 am

Hello,

Has anyone ran into this issue with Veeam B&R 6.1.203 x64 - "Wrong IP address '0.0.0.0'

I have a ticket filed with Veeam support # 5211118

I don't know what else could be the cause as I can ping and browse to vcenter 4.1 and 5.0 without any issue.

Thanks,
Thomas

linux4guru
Enthusiast
Posts: 40
Liked: never
Joined: Aug 24, 2011 8:26 pm
Full Name: Thomas Lam
Contact:

Re: Veeam backup failure after adding vcenter 5 to veeam

Post by linux4guru » Aug 16, 2012 6:11 am

Looks like support may have found a bug in this version 6.1.0.203 - Somehow after upgrading to this version my proxy server no longer works. The workaround for now is to use another proxy on another server and point to it for backup.

My ticket has been escalated to the next level of support in hope to have this resolve soon.

Gostev
SVP, Product Management
Posts: 24787
Liked: 3515 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Wrong IP address 0.0.0.0

Post by Gostev » Aug 16, 2012 11:18 am

Only happens if your proxy has disconnected NIC. Just remove all NICs you are not using, or connect them to some network - this might be much easier workaround. Thanks!

Mindflux
Enthusiast
Posts: 26
Liked: never
Joined: Nov 10, 2010 7:52 pm
Full Name: RyanW
Contact:

Re: Wrong IP address 0.0.0.0

Post by Mindflux » Aug 16, 2012 1:39 pm

Hit with same thing this morning. Ben Milligan suggested disabling any unused NICs on veeam proxy server and re-scanning managed servers under infrastructure. Curiously enough scanning managed servers with the unused NIC enabled is successful too?

linux4guru
Enthusiast
Posts: 40
Liked: never
Joined: Aug 24, 2011 8:26 pm
Full Name: Thomas Lam
Contact:

Re: Wrong IP address 0.0.0.0

Post by linux4guru » Aug 16, 2012 3:35 pm

Where do you go about disconnecting the NIC from Veeam?

Mindflux
Enthusiast
Posts: 26
Liked: never
Joined: Nov 10, 2010 7:52 pm
Full Name: RyanW
Contact:

Re: Wrong IP address 0.0.0.0

Post by Mindflux » Aug 16, 2012 3:39 pm

linux4guru wrote:Where do you go about disconnecting the NIC from Veeam?
Go disable your unused NIC in device manager.

linux4guru
Enthusiast
Posts: 40
Liked: never
Joined: Aug 24, 2011 8:26 pm
Full Name: Thomas Lam
Contact:

Re: Wrong IP address 0.0.0.0

Post by linux4guru » Aug 16, 2012 3:47 pm

Ok, this is what I found from the veeam server - I have a total of 3 NIC - two of which connected to 192.168.x.x but one of that 2 NIC is no longer connected or in use anymore. I have disabled it and then rescan the proxy - after that I relaunch veeam and backup seems to work again...

Thanks for all your help...!

Thomas

Gostev
SVP, Product Management
Posts: 24787
Liked: 3515 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Wrong IP address 0.0.0.0

Post by Gostev » Aug 16, 2012 4:03 pm

We have updated the patch bits to address this issue. So you may as well just download and install the updated patch.

linux4guru
Enthusiast
Posts: 40
Liked: never
Joined: Aug 24, 2011 8:26 pm
Full Name: Thomas Lam
Contact:

Re: Wrong IP address 0.0.0.0

Post by linux4guru » Aug 16, 2012 4:20 pm

Thanks Gostev... Will download it when I get into the office.

Thomas

jblanchard
Lurker
Posts: 1
Liked: never
Joined: Nov 18, 2011 5:07 pm
Contact:

Re: Wrong IP address 0.0.0.0

Post by jblanchard » Aug 16, 2012 8:27 pm

I would like to confirm that the patch did fix the error"Wrong IP Address 0.0.0.0" :)

dellock6
Veeam Software
Posts: 5732
Liked: 1622 times
Joined: Jul 26, 2009 3:39 pm
Full Name: Luca Dell'Oca
Location: Varese, Italy
Contact:

Re: Wrong IP address 0.0.0.0

Post by dellock6 » Aug 17, 2012 9:25 am

Only a quick note about the patch webpage, the new build is .204 but the page still state the correct build is .203.

[updated] My bad, haven't refreshed the page, the build number is correct in the page....

Check it out.

Luca.
Luca Dell'Oca
Principal EMEA Cloud Architect @ Veeam Software

@dellock6
https://www.virtualtothecore.com/
vExpert 2011 -> 2019
Veeam VMCE #1

Locked

Who is online

Users browsing this forum: AdsBot [Google], anthonyspiteri79, Baidu [Spider], Bing [Bot], teddyJH and 52 guests