Help troubleshooting VP210 / Event 96/89 Events

Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V

Help troubleshooting VP210 / Event 96/89 Events

Veeam Logoby khitsgmbh » Mon Oct 01, 2012 11:29 am

Hello,

since one week we get constant errors on one of our 4 collectors:

VP210 Datacomm connection lost to VC target xxxx. The VMware API error returned was 'Thread was being aborted.'. No performance data will be obtained from this source until connection can be restored.

and

VP050 Error encountered retrieving performance metrics for a cluster on xxx. The VMware API error returned was 'Thread was being aborted.'.

These errors occur every few hours.
All other collector work fine (use same VC, same network, sam user) and there are no errors in the VC logs itself.
Do you have any hints/advice how to find the root cause and fix the issue?

Best regards,
Dirk
khitsgmbh
Novice
 
Posts: 4
Liked: never
Joined: Mon Nov 07, 2011 5:22 pm

Re: Help troubleshooting VP210 / Event 96/89 Events

Veeam Logoby Alec King » Mon Oct 01, 2012 11:49 am

Hi Dirk,

That error can be tricky to troubleshoot - there could be various causes.
What's the monitoring load on this Collector, compared to the other three? These errors can be caused when the Collector is stressed, using high cpu/memory.
Alternatively, the problem can be on the vCenter side - some configuration or permissions error specific to the Clusters/Hosts that this Collector monitors.

I'd advise you open a case with our excellent support team - they will help you get to the root cause of this error.

Cheers,
Alec
Alec King
Veeam Software
 
Posts: 700
Liked: 116 times
Joined: Sun Jan 01, 2006 1:01 am

Re: Help troubleshooting VP210 / Event 96/89 Events

Veeam Logoby khitsgmbh » Mon Oct 01, 2012 2:47 pm

Hi Alec,

the collector has an average CPU usage of under 20% and at any point in time 2GB free RAM. Monitoring Load ist below 25%...

I will open up a support case by tomorrow.

Thanks,
Dirk
khitsgmbh
Novice
 
Posts: 4
Liked: never
Joined: Mon Nov 07, 2011 5:22 pm

Re: Help troubleshooting VP210 / Event 96/89 Events

Veeam Logoby Alec King » Mon Oct 01, 2012 3:02 pm

Thanks Dirk - in that case, I suspect one 'bad' host in a Cluser is causing our API query to fail. Support can dig into your logfiles and prove the cause.

Thanks!
Alec
Alec King
Veeam Software
 
Posts: 700
Liked: 116 times
Joined: Sun Jan 01, 2006 1:01 am


Return to Veeam Management Pack for Microsoft System Center



Who is online

Users browsing this forum: No registered users and 3 guests