Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V in a single System Center Operations Manager Console
Post Reply
GMLU_IT
Influencer
Posts: 10
Liked: 1 time
Joined: Oct 30, 2013 4:10 pm
Full Name: GMLU
Contact:

"Morning Coffee Dashboard" does not refresh the health status

Post by GMLU_IT »

our dashboard-view of the "morning coffee dashboard" does not automatically refresh the health status.
for example our esx-cluster, all hosts and most of the VMs are shown "in maintenance mode", but they are not!
other status-changes, performance data etc. is working without any issues.
i have already reset the scom-console with the clearcache-parameter, but this didnt help.
any other ideas?

RomanK
Veeam Software
Posts: 314
Liked: 93 times
Joined: Nov 01, 2016 11:26 am
Contact:

Re: "Morning Coffee Dashboard" does not refresh the health status

Post by RomanK »

Hello GMLU_IT,

Just in case, try to clear the cache on the SCOM agents with Veeam components and management server managing these agents too.

If it will not help, please open a support case and provide a case ID in this thread so we could collect all the additional details and investigate it accordingly.

Thanks

GMLU_IT
Influencer
Posts: 10
Liked: 1 time
Joined: Oct 30, 2013 4:10 pm
Full Name: GMLU
Contact:

Re: "Morning Coffee Dashboard" does not refresh the health status

Post by GMLU_IT »

Ok, flushing the healthservice-cache on the scom-agents didnt help.
we have created a support case -> #07000162

RomanK
Veeam Software
Posts: 314
Liked: 93 times
Joined: Nov 01, 2016 11:26 am
Contact:

Re: "Morning Coffee Dashboard" does not refresh the health status

Post by RomanK »

Hello GMLU_IT,

Thanks for the case number.
Please continue to work with our support engineers. I'm confident they will find the cause of this issue.

Thanks

GMLU_IT
Influencer
Posts: 10
Liked: 1 time
Joined: Oct 30, 2013 4:10 pm
Full Name: GMLU
Contact:

Re: "Morning Coffee Dashboard" does not refresh the health status

Post by GMLU_IT » 1 person likes this post

final status-update:
after a long investigation and troubleshooting with the veeam- AND microsoft-support, the error was found:
a know bug in SCOM2019 UR4 with scheduled maintenance modes (error in SQL-stored procedure, which will create wrong entries in the datawarehouse-database of SCOM. and the veeam-MP will collect these values....)
the bug will be fixed in UR5, release-date unkown so far....
(workaround with SQL-script was provided from MS-support)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests