No Hardware and Performance-Data after Upgrading

Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V

No Hardware and Performance-Data after Upgrading

Veeam Logoby GMLU_IT » Wed Oct 30, 2013 4:29 pm

hi everyone
we are using SCOM2007R2 with the nWorks management-pack.
recently, we have updated the nworks manpack from version 5.6 to 6.0. the update did work fine.
after the update, we have added a new vmware server in the veeam virtualization extension web gui. this worked also fine and the new ESX hosts and performance /hardware data were listed in SCOM.
one week later, there was a newer verison of the management pack available (6.5). we decided to run this update from verison 6.0 to 6.5.
unfortunately after the update scom is not able to collect hardware data / status and performance data from the esx hosts an VMs. and adding new esx hosts to monitor doesnt work too.
we have tried to rebuild the topology and re-run the configure health tasks. no success :-( also tried to reboot the veeam server / collector. no changes after reboot.
any ideas?
thank you for some inputs.
GMLU_IT
Novice
 
Posts: 7
Liked: never
Joined: Wed Oct 30, 2013 4:10 pm
Full Name: GMLU

Re: No Hardware and Performance-Data after Upgrading

Veeam Logoby sergey.g » Thu Oct 31, 2013 10:01 am

Hi,

Please accept our apologies for the inconvenience caused by the issue, we'll do our best to help you resolve the issue as soon as possible.

I would recommend you to export logs (Web UI > Help > Export Logs) from all your collectors and send them via a ticket to our technical support team. We will look closer to what exactly is happening in your system.

What do you mean by saying that adding new esx host doesn't work? Is it possible to add a server to monitoring and it just doesn't fix the issue with loosing everything below the host level? Or UI just doesn't allow you to add another server?

Could you also try to uncheck or remove the monitoring host completely and add it again?

We really want to understand the root cause and find a solution asap, so your help would be highly appreciated.

Thanks.
sergey.g
Veeam Software
 
Posts: 453
Liked: 75 times
Joined: Wed May 02, 2012 1:49 pm
Full Name: Sergey Goncharenko

Re: No Hardware and Performance-Data after Upgrading

Veeam Logoby sergey.g » Thu Oct 31, 2013 10:05 am

Our tech support gurus are available at http://cp.veeam.com
sergey.g
Veeam Software
 
Posts: 453
Liked: 75 times
Joined: Wed May 02, 2012 1:49 pm
Full Name: Sergey Goncharenko

Re: No Hardware and Performance-Data after Upgrading

Veeam Logoby GMLU_IT » Mon Nov 11, 2013 2:53 pm

hi,
ok, we'll open a ticket to your technical support team.
when we have added a new ESX-Server in the "VM Ware Servers"-View, the server did not appear in SCOM.
but as i wrote above, i will open a support-case with the export logs... hoping to fix the problem :-)
thank you for the reply.
GMLU_IT
Novice
 
Posts: 7
Liked: never
Joined: Wed Oct 30, 2013 4:10 pm
Full Name: GMLU


Return to Veeam Management Pack for Microsoft System Center



Who is online

Users browsing this forum: No registered users and 3 guests