Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V
Post Reply
Cragdoo
Veeam Vanguard
Posts: 526
Liked: 212 times
Joined: Sep 27, 2011 12:17 pm
Full Name: Craig Dalrymple
Location: Scotland
Contact:

Server stopped reporting to SCOM

Post by Cragdoo » Apr 13, 2016 1:45 pm

We've just upgraded one of our VBR servers to v9 , and it now no longer appears to be reporting back to the SCOM server. I have restarted the monitoring agent on the backup server, but still nothing being received. Anyone seen this before ? The only change we've made is upgrading to VBR v9.

sergey.g
Expert
Posts: 455
Liked: 76 times
Joined: May 02, 2012 1:49 pm
Full Name: Sergey Goncharenko
Contact:

Re: Server stopped reporting to SCOM

Post by sergey.g » Apr 13, 2016 2:12 pm

Hi Craig,

I'm realy sorry for the negative experience here. Unfortunately our MP requires an update for VBR v9 support. You can read more information in the update announcement on this forum veeam-management-pack-for-microsoft-sys ... ml#p115502

We tried to email everyone who is using MP with VBR, but we might miss someone, so please accept our appologies for the inconvenience. Please, upgrade to Update 1 and VBR v9 should be discovered back in your SCOM.

Let me know if you have any issues with Update 1.
Thanks.

Cragdoo
Veeam Vanguard
Posts: 526
Liked: 212 times
Joined: Sep 27, 2011 12:17 pm
Full Name: Craig Dalrymple
Location: Scotland
Contact:

Re: Server stopped reporting to SCOM

Post by Cragdoo » Apr 13, 2016 3:48 pm

thanks Sergey, that did trick.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests