Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V
Post Reply
tummen55
Novice
Posts: 4
Liked: never
Joined: Oct 05, 2015 1:28 pm
Full Name: Lars Olsson
Contact:

Support for Vsphere 6.7U1

Post by tummen55 » Jan 21, 2019 7:02 am

Anyone heard when a new patch/update is coming to support Vsphere 6.7U1?
Clean 6.7 works but not 6.7U1

wishr
Veeam Software
Posts: 397
Liked: 44 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Support for Vsphere 6.7U1

Post by wishr » Jan 21, 2019 10:22 am

Hi Lars,

What kind of issue you have faced? If you could reach out to our support and explain your issue in details it would be great (please do to forget to mention your case ID here in this thread).

Official support for 6.7U1 will come in the next MP patches - unfortunately, that's the only information I can share at this moment.

BR,
Fedor

tummen55
Novice
Posts: 4
Liked: never
Joined: Oct 05, 2015 1:28 pm
Full Name: Lars Olsson
Contact:

Re: Support for Vsphere 6.7U1

Post by tummen55 » Jan 21, 2019 2:11 pm

Hi Fedor!
We have implemented Del/EMC Vxrail and upgrade our test emviroment (Vxrail) to Vsphere 6.7U1
After that alarms stop coming
In production with 6.5U1 it's no problem

We had a supportcase but they won't say anything
Wan't to know if it's coming in a1 month or 2-3
If not we have to change Product
We have ~ 250 socket licens

wishr
Veeam Software
Posts: 397
Liked: 44 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Support for Vsphere 6.7U1

Post by wishr » Jan 21, 2019 2:18 pm

Hi Lars,

For sure, we'll take care of that if there is a real compatibility issue (we are not aware of any showstopping issues preventing all alerts from coming on the latest MP Update 6 collector). Could you please let us know your case ID so we can check the details from the product management perspective?

Btw, our commitment to support new platform releases in 90 days remains the same.

BR,
Fedor

wishr
Veeam Software
Posts: 397
Liked: 44 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Support for Vsphere 6.7U1

Post by wishr » Jan 21, 2019 4:16 pm

Hi Lars,

I believe the issue you have faced is not related to some incompatibility between MP8 Update 6 and vSphere 6.7U1 because we have not observed such behavior in our environments. Most likely, the root cause is different (lack of user rights/not updated collector, etc.). If you could point me to a case ID having more technical information, I'll be able to assume more precisely.

Thanks

tummen55
Novice
Posts: 4
Liked: never
Joined: Oct 05, 2015 1:28 pm
Full Name: Lars Olsson
Contact:

Re: Support for Vsphere 6.7U1

Post by tummen55 » Jan 22, 2019 7:08 am

Hi again Fedor
The first Case number is #03368037

Our test enviroment is
Collectorversion 8.0.0.2467

Vcenter
1 VxRail with 3 nods Vxrail E560F
2 Cisco blade server UCSB-B200M4

First we was running everything on 6.5U1 (Vcenter and all host)
Doing some tests, pulling out a powersupply a hardisk and shut down a host
Everything works, Veeam is collecting the larm/issue

Then after upgrade to 6.7U1 no larm/issues is collecting from Veeam

wishr
Veeam Software
Posts: 397
Liked: 44 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Support for Vsphere 6.7U1

Post by wishr » Jan 22, 2019 10:11 am

Hi Lars,

Thank you for the information.

Just recently we've performed a lot of tests of MP8U6 and 6.7U1 and have not discovered any issues similar to yours.

If you don't mind, we'd like to create a new case and reach you back for additional information. Maybe a Webex session will be required apart from looking at all the possible log files. Please let me know if that is possible and I'll pass the information to our enterprise support team. We are extremely interested in determining the root cause in order to provide an appropriate solution.

Thanks and look forward to your reply.

BR,
Fedor

tummen55
Novice
Posts: 4
Liked: never
Joined: Oct 05, 2015 1:28 pm
Full Name: Lars Olsson
Contact:

Re: Support for Vsphere 6.7U1

Post by tummen55 » Jan 22, 2019 12:15 pm

Hi

It fits well with a webex session with me and some colleagues
Perhaps tomorrow at 2pm Swedish time if it fits you

Regards

Lars

wishr
Veeam Software
Posts: 397
Liked: 44 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Support for Vsphere 6.7U1

Post by wishr » Jan 22, 2019 12:30 pm

Hi Lars,

Thank you very much!

I've passed this information to our ent. support team - they'll reach you back for investigation and I'll personally keep an eye on the overall situation.

Regards,
Fedor

poulpreben
Service Provider
Posts: 950
Liked: 402 times
Joined: Jul 23, 2012 8:16 am
Full Name: Preben Berg
Contact:

Re: Support for Vsphere 6.7U1

Post by poulpreben » Jan 28, 2019 1:04 pm

Hi! I've received info from a customer with ESXi 6.7 build 10764712 (non-U1), and vCenter 6.7 U1. They are receiving alerts periodically saying "VP510 No metrics obtained for ESX hosts <hostname>."

Is there any official statement on support for 6.7 U1 at this time?

Thanks! :-)

wishr
Veeam Software
Posts: 397
Liked: 44 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: Support for Vsphere 6.7U1

Post by wishr » Jan 28, 2019 2:07 pm

Hi Preben,

We have not discovered any issues when testing MP8U6 with vSphere 6.7U1, and will soon reflect it in the official documentation.

VP510 errors should not be related to the vSphere upgrade. Usually, they mean that vC was not able to respond to our requests in time. Most likely it's related to the MP's collector data collection interval setting - it might be a good idea to increase it slightly, but since we do not know all the details, I would recommend getting in touch with our support team for comprehensive investigation. This particular error could appear due to a variety of reasons including vSphere issues.

Regards,
Fedor

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest