Warnings not visible

Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V

Warnings not visible

Veeam Logoby krowczynski » Fri Jan 07, 2011 12:04 pm

Hello,

since a few days I have noticed, that some wanings are visible in vcenter, but not coming up in SCOM.
What problem can it be here?

I am running ESXi 4.1 and veeam nworks version 5.5.2.533.

Thank you for some suggestions.
krowczynski
Enthusiast
 
Posts: 62
Liked: never
Joined: Thu Dec 17, 2009 6:34 pm
Full Name: Arkadiusz Krowczynski

Re: Warnings not visible

Veeam Logoby vBPav » Fri Jan 07, 2011 12:47 pm

Hello Arkadiusz,

Firstly, I would recommend opening up a case with support@veeam.com on this as they will be able to analyze your environment through support logs, etc.

Second, I would check the following:

1.) Are the vCenter, ESX Cluster, and ESX Hosts monitored by a nworks Collector? This can be checked from within the "Connected Servers" tab within the EMS Console.
2.) Check the health of your collectors by going to the _Enterprise Manager Dashboard within the [nworks VMware] views.
3.) Is the SCOM Agent functioning ok on each nworks Collector? Check out the "Agent Health State" dashboard within the view within the [Operations Manager\Agent] view. Make sure the "Agent State by Healthwatcher" is not having any issues.
Brian Pavnick | Cireson| Solutions Architect

- Follow me on Twitter @ vbpav
- Reach me on e-mail @ brian.pavnick@cireson.com
vBPav
Expert
 
Posts: 181
Liked: 13 times
Joined: Wed Jan 13, 2010 6:08 pm
Full Name: Brian Pavnick

Re: Warnings not visible

Veeam Logoby vBPav » Fri Jan 07, 2011 12:53 pm

Arkadiusz.

Before you go down that road. What alerts were actually missed? It could be we do not report on those particular alerts. We have developed the nworks MP for VMware to only bring in actionable alerts. There are some configuration alerts that are disabled by default (see [SCOMConsole\Authoring\MP\Rules\VI-API]).

Let us know! :)


-Bri
Brian Pavnick | Cireson| Solutions Architect

- Follow me on Twitter @ vbpav
- Reach me on e-mail @ brian.pavnick@cireson.com
vBPav
Expert
 
Posts: 181
Liked: 13 times
Joined: Wed Jan 13, 2010 6:08 pm
Full Name: Brian Pavnick

Re: Warnings not visible

Veeam Logoby krowczynski » Mon Jan 10, 2011 4:51 am

Hi,

all collectrors works fine.
The warning I miss is

Lost path redundancy to storage device naa.60030d90525a31564f4c303200000000. Path vmhba35:C0:T4:L9 is down. Affected datastores: "DATASTORE".
warning 10.01.2011 04:26:39
krowczynski
Enthusiast
 
Posts: 62
Liked: never
Joined: Thu Dec 17, 2009 6:34 pm
Full Name: Arkadiusz Krowczynski

Re: Warnings not visible

Veeam Logoby vBPav » Wed Jan 12, 2011 4:10 pm

Arkadiusz,

I appologize for the delay. We are looking into this vCenter Event.

Thanks!

-Brian
Brian Pavnick | Cireson| Solutions Architect

- Follow me on Twitter @ vbpav
- Reach me on e-mail @ brian.pavnick@cireson.com
vBPav
Expert
 
Posts: 181
Liked: 13 times
Joined: Wed Jan 13, 2010 6:08 pm
Full Name: Brian Pavnick

Re: Warnings not visible

Veeam Logoby krowczynski » Wed Jan 12, 2011 4:20 pm

Hi,

so should I open a support request?
krowczynski
Enthusiast
 
Posts: 62
Liked: never
Joined: Thu Dec 17, 2009 6:34 pm
Full Name: Arkadiusz Krowczynski

Re: Warnings not visible

Veeam Logoby Alec King » Wed Jan 12, 2011 4:22 pm

Hi Arkadiusz,

Yes - please open a support case. Then we will capture all your logs etc.

This event is definitely supported - we will investigate why you did not see an alert in the MP for this.

Thanks!
Alec
Alec King
Veeam Software
 
Posts: 700
Liked: 116 times
Joined: Sun Jan 01, 2006 1:01 am


Return to Veeam Management Pack for Microsoft System Center



Who is online

Users browsing this forum: No registered users and 3 guests