Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
brichardson1991_obk
Expert
Posts: 114
Liked: 8 times
Joined: Aug 20, 2015 2:20 pm
Full Name: Ben Richardson
Contact:

Alarms showing in summary but not alarms tab

Post by brichardson1991_obk » Sep 28, 2015 8:17 am

Hi all,

Having a slight issue whereby on virtual infrastructure summary we can see several alarms (9 in total).

Then when i go to the alarms tab i can only see 4 in total.

When i go down to the individual objects that have alarms they show the alarm on the summary tab but nothing on the alarm tab.

Why is this happening?

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Alarms showing in summary but not alarms tab

Post by Vitaliy S. » Sep 28, 2015 10:54 am

Hi Ben,

Do you see 9 alarms in the pie chat diagram? What filter did you apply on the alarms tab?

Thanks!

brichardson1991_obk
Expert
Posts: 114
Liked: 8 times
Joined: Aug 20, 2015 2:20 pm
Full Name: Ben Richardson
Contact:

Re: Alarms showing in summary but not alarms tab

Post by brichardson1991_obk » Sep 28, 2015 10:56 am

Yes 6 alarms on pie chart diagram (cleared a couple up ourselves - Disk space alarms)

On alarm tab i have it set to error and warning on all objects.

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Alarms showing in summary but not alarms tab

Post by Vitaliy S. » Sep 28, 2015 11:27 am

Can you check out the alarms tab on the root node (virtual infrastructure) instead of going to individual objects? Do you also see 6 alarms there?

brichardson1991_obk
Expert
Posts: 114
Liked: 8 times
Joined: Aug 20, 2015 2:20 pm
Full Name: Ben Richardson
Contact:

Re: Alarms showing in summary but not alarms tab

Post by brichardson1991_obk » Sep 28, 2015 11:28 am

|No only seeing 3 alarms out of 6

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Alarms showing in summary but not alarms tab

Post by Vitaliy S. » Sep 28, 2015 11:30 am

Ok, I guess we need to see it live to understand why you have different numbers on these views. Can you open a ticket and let me know your case ID?

brichardson1991_obk
Expert
Posts: 114
Liked: 8 times
Joined: Aug 20, 2015 2:20 pm
Full Name: Ben Richardson
Contact:

Re: Alarms showing in summary but not alarms tab

Post by brichardson1991_obk » Sep 28, 2015 11:33 am

1068525

brichardson1991_obk
Expert
Posts: 114
Liked: 8 times
Joined: Aug 20, 2015 2:20 pm
Full Name: Ben Richardson
Contact:

Re: Alarms showing in summary but not alarms tab

Post by brichardson1991_obk » Sep 28, 2015 3:21 pm 1 person likes this post

Unticking the hide vCloud Director VM's from Virtual Infrastructure tree. under server settings > Other settings has fixed this.

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Alarms showing in summary but not alarms tab

Post by Vitaliy S. » Sep 28, 2015 5:15 pm

Hmm... Thanks for the update, I do recall some issues with this checkbox, need to check with our QA team the reason for this behavior.

ddayton
Enthusiast
Posts: 34
Liked: 12 times
Joined: Nov 12, 2012 6:40 pm
Full Name: Don Dayton
Contact:

Re: Alarms showing in summary but not alarms tab

Post by ddayton » Oct 14, 2015 3:57 pm

Same issue. Summary tab and pie chart indicated error on one VM for the VM generic error, but could not get it to show on the Alarm tab to resolve it. Using the information from this thread I unchecked hide vCloud Director and then it appeared, so I have a work around, but seems to be a bug.

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Alarms showing in summary but not alarms tab

Post by Vitaliy S. » Oct 14, 2015 4:11 pm

Yes, that's a bug which is scheduled to be fixed in the next update.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests