Backup report doesn't work

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Backup report doesn't work

Veeam Logoby giacy » Tue Nov 13, 2012 9:28 am

One week ago, I upgraded to Veeam B&R, Veeam One, Veeam Enterprise Mgr 6.5. In new report Protected VMs it show me that all my VM are unprotected. Also vm backup status show me nothing. Only the Capacity Planning for Backup repository is populated. In the monitor Client, Dataprotection View all the data are populated correctly.
giacy
Novice
 
Posts: 4
Liked: never
Joined: Mon Jul 02, 2012 4:53 pm
Full Name: Giacinto Chianchiano

Re: Backup report doesn't work

Veeam Logoby Vitaliy S. » Tue Nov 13, 2012 10:01 am

Giacinto, can you please open a support ticket with our technical team and describe your deployment configuration, so we could assist you with populating data for these reports. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Backup report doesn't work

Veeam Logoby giacy » Tue Nov 13, 2012 10:20 am

Vitaliy, my support case is 00155222.

Best regards.
giacy
Novice
 
Posts: 4
Liked: never
Joined: Mon Jul 02, 2012 4:53 pm
Full Name: Giacinto Chianchiano

Re: Backup report doesn't work

Veeam Logoby Vitaly.Mzokov » Tue Nov 13, 2012 10:27 am

Giacinto,

Please attach Veeam ONE log files (Veeam ONE Monitor client => Help => Support Information) to your support case while it's being escalated, as this will help us on narrowing the issue down. All can be done via Customer Portal. Thanks!

-VM
Vitaly.Mzokov
Expert
 
Posts: 173
Liked: 25 times
Joined: Mon Aug 23, 2010 8:30 am
Full Name: Vitaliy Mzokov

Re: Backup report doesn't work

Veeam Logoby giacy » Tue Nov 13, 2012 10:35 am

Done.
giacy
Novice
 
Posts: 4
Liked: never
Joined: Mon Jul 02, 2012 4:53 pm
Full Name: Giacinto Chianchiano

Re: Backup report doesn't work

Veeam Logoby stljack » Tue Nov 20, 2012 4:30 pm

I am having the exact same issues, and also have a support case open: 00153758
stljack
Influencer
 
Posts: 14
Liked: 1 time
Joined: Tue Nov 06, 2012 4:11 pm

Re: Backup report doesn't work

Veeam Logoby Vitaliy S. » Tue Nov 20, 2012 5:26 pm

Thanks for posting your support case ID. It would help us in the troubleshooting process.
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests