Hardware sensors collection failure after V8 upgrade

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Sun Feb 15, 2015 4:07 pm

Albert,
Hopefully it will take 1-2 weeks, but might take longer.
Thanks.
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby albertwt » Tue Feb 17, 2015 1:15 am 3 people like this post

Shestakov wrote:Albert,
Hopefully it will take 1-2 weeks, but might take longer.
Thanks.



Ok, it seems that thepatch has come out earlier than expected, today just now I've installed VeeamONE_8.0.0.1615_Patch#1.exe

it resolved all of my problem with:

1. hardware performance collection failure.
2. false alarm re-occurring after manually acknowledged.

Thakns Veeam Support & development team for the correct patch this time ;-)
--
/* Veeam software enthusiast user & supporter ! */
albertwt
Expert
 
Posts: 607
Liked: 19 times
Joined: Thu Nov 05, 2009 12:24 pm
Location: Sydney, NSW

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Tue Feb 17, 2015 9:15 am 1 person likes this post

Yes, it is in the pilot stage, glad that all of your issues have been resolved!
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Benedict » Wed Feb 18, 2015 5:21 am

Hello.
Can I get patch download link?
Benedict
Novice
 
Posts: 8
Liked: never
Joined: Mon Jan 19, 2015 9:12 am
Full Name: Dmitriy

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Wed Feb 18, 2015 9:24 am

Dmitriy,
Please contact Veeam technical support to get it.
Thank you!
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Benedict » Wed Feb 18, 2015 9:35 am

Thought I already did it, through this thread =)
Benedict
Novice
 
Posts: 8
Liked: never
Joined: Mon Jan 19, 2015 9:12 am
Full Name: Dmitriy

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Wed Feb 18, 2015 9:45 am

It`s a community forums, not a technical support.
Support engineers don`t review the forums.
Link to the technical support is here.
Thanks.
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Thu Feb 26, 2015 11:38 am

For all future readers - if you experience the same problem, please apply our latest patch which is now GA > http://www.veeam.com/kb1986
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

[MERGED] Hardware status alarms

Veeam Logoby weeyin » Wed May 06, 2015 9:53 am

We are running Veeam ONE v8 to monitor our Vmware estate (running that latest build of ESXi 5.5) and within Veeam ONE we are seeing hardware status alarms all the time. Things like this are displaying:

http://1drv.ms/1EPPgZ1

While our vSphere client is reporting things like:

http://1drv.ms/1EPPkYR

It looks like there is an inconsistency within the monitoring between the two. Is this a bug or am I missing something?

Support Case ID: 00910796
http://www.techielass.com
weeyin
Novice
 
Posts: 6
Liked: never
Joined: Wed May 06, 2015 9:38 am
Full Name: Sarah Lean

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Wed May 06, 2015 11:34 am

Hello Sarah,
What is the build number of your Veeam One version? The problem you`ve described was solved in the first patch(update), and since then another update(2) has been released. Please install it.
Thanks!
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby weeyin » Fri May 08, 2015 7:55 am

Shestakov wrote:Hello Sarah,
What is the build number of your Veeam One version? The problem you`ve described was solved in the first patch(update), and since then another update(2) has been released. Please install it.
Thanks!


We are running 8.0.0.1569, will look at installing update 2 asap, thanks for the help! :)
http://www.techielass.com
weeyin
Novice
 
Posts: 6
Liked: never
Joined: Wed May 06, 2015 9:38 am
Full Name: Sarah Lean

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Fri May 08, 2015 9:26 am

You are welcome Sarah,
Looks like the update will solve the problem, since it`s a known issue for your current product version.
Thanks!
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Previous

Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 3 guests