Hardware sensors collection failure after V8 upgrade

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby tlawler » Wed Dec 17, 2014 6:49 pm

Vitaliy S. wrote:What about our support utility that was built for verifying sensors availability ? Does it collect the data?


Do you have a link to this? I searched Google to no avail.

Thanks.
tlawler
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 16, 2014 9:07 pm

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby tlawler » Wed Dec 17, 2014 7:12 pm

tlawler wrote:
Vitaliy S. wrote:What about our support utility that was built for verifying sensors availability ? Does it collect the data?


Do you have a link to this? I searched Google to no avail.

Thanks.


Never mind I assume your referring the the debugging tool built into VeeamOne.
tlawler
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 16, 2014 9:07 pm

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Wed Dec 17, 2014 7:24 pm

No, actually this a standalone tool is distributed by our support team to troubleshoot this issue.
Vitaliy S.
Veeam Software
 
Posts: 19541
Liked: 1098 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby tlawler » Thu Dec 18, 2014 3:42 pm 1 person likes this post

Vitaliy S. wrote:No, actually this a standalone tool is distributed by our support team to troubleshoot this issue.


Just wanted to post an update for anyone experiencing similar issue:

It seems as if the issue is that it cannot resolve the FQDN even though I can resolve host, domain names, & IPs. I'll keep this thread updated as we work towards a solution.
tlawler
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 16, 2014 9:07 pm

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby jimmymc » Mon Dec 22, 2014 8:43 am 1 person likes this post

I also had this issue after upgrading from v7 to v8. Confirmed DNS was OK, then opened a call with support.

Turns out the service account was configured in vCenter with the Read-only role - which seemed to work fine for v7. Changed it to the Administrator role, and it all kicked to life.

Hope that helps someone..

Cheers, James
jimmymc
Service Provider
 
Posts: 29
Liked: 3 times
Joined: Thu Dec 09, 2010 3:06 pm

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Mon Dec 22, 2014 9:23 am

Thanks for the update Jimmy. The reason why read-only account was ok is a different protocol we have been using to collect hardware data before v8 release.
Vitaliy S.
Veeam Software
 
Posts: 19541
Liked: 1098 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby kalina288 » Wed Dec 24, 2014 11:56 am

Well, same here. I'm running ONE v8. All hosts are 5.5 Patch2 and HW monitoring can be checked through vSphere. There are no firewalls around so I'm wandering what can be the problem? I've added my vcenter using FQDN.
kalina288
Lurker
 
Posts: 2
Liked: 1 time
Joined: Wed Dec 24, 2014 11:53 am
Full Name: Dmytro Kalinowski

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Wed Dec 24, 2014 10:46 pm

Dmytro, do you have a support case opened on this?
Vitaliy S.
Veeam Software
 
Posts: 19541
Liked: 1098 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby kalina288 » Thu Dec 25, 2014 9:42 am 1 person likes this post

Vitaliy S. wrote:Dmytro, do you have a support case opened on this?

Yep, sorry I didn't provide it right away - 00715114
kalina288
Lurker
 
Posts: 2
Liked: 1 time
Joined: Wed Dec 24, 2014 11:53 am
Full Name: Dmytro Kalinowski

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Tue Dec 30, 2014 2:50 pm

Just a quick update on this one - we have released patch 1 and now it is in a pilot stage, so everyone who is experiencing issues with hardware sensors can open a support case with us and get a fix for this problem. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19541
Liked: 1098 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby KiwiJJ » Tue Jan 06, 2015 8:36 pm

I obtained and applied the patch but it made no difference. Case # 00720175.

Also, hosts randomly lose connection for a few seconds then reconnect.
KiwiJJ
Enthusiast
 
Posts: 84
Liked: 1 time
Joined: Tue Feb 16, 2010 8:05 pm
Location: New Zealand
Full Name: John Jones

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Tue Jan 06, 2015 11:53 pm

Hi John, thanks for the case ID, I will be back in the office next week and will follow up with the devs on this issue.
Vitaliy S.
Veeam Software
 
Posts: 19541
Liked: 1098 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby KiwiJJ » Tue Jan 13, 2015 3:19 am

I have reverted back to version 7 which works perfectly as I was spending too much time trying to get it to work on version 8. Will have another attempt later down the track.
KiwiJJ
Enthusiast
 
Posts: 84
Liked: 1 time
Joined: Tue Feb 16, 2010 8:05 pm
Location: New Zealand
Full Name: John Jones

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby jjwbruin » Tue Jan 13, 2015 9:23 am

Same problem here.
All hosts get the following errors:
Description
Fired by event: VeeamHardwareSensorsCollectionEvent
Event description: Unable to connect to <HOSTNAME>. Failed to retrieve host hardware information.
Initiated by: Veeam ONE Monitor (MONITOR)

CIM service is running
jjwbruin
Novice
 
Posts: 3
Liked: 2 times
Joined: Tue Oct 21, 2014 9:59 am
Full Name: Jeroen Bruin

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Tue Jan 13, 2015 9:41 am

Jeroen, did you apply our latest patch to resolve this issue?
Vitaliy S.
Veeam Software
 
Posts: 19541
Liked: 1098 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

PreviousNext

Return to Veeam ONE



Who is online

Users browsing this forum: hendrikm and 6 guests