Hardware sensors collection failure after V8 upgrade

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

hardware error

Veeam Logoby saeed_sqs_20 » Sun Feb 08, 2015 9:38 am

Alarm details
Description
Fired by event: VeeamHardwareSensorsCollectionEvent
Event description: Unable to connect to 192.168.2.20. Failed to retrieve host hardware information.
Initiated by: Veeam ONE Monitor (IT)
Knowledge
Veeam ONE server failed to collect host hardware information
Cause
Host hardware sensors information is retrieved via CIM-SMASH protocol, sensors status is defined by the firmware of the host
Resolution
Verify that CIM server on the ESXi host is up and running and confirm that connection account has sufficient permissions on the host via the vSphere Client (Host -> CIM -> CIM interaction)
saeed_sqs_20
Lurker
 
Posts: 1
Liked: never
Joined: Sun Feb 08, 2015 9:19 am
Full Name: saeed

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Sun Feb 08, 2015 7:32 pm

Hello Saeed,
You need to install a patch to resolve the issue. Please contact Veeam technical support to get it.
Thanks!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby albertwt » Sun Feb 08, 2015 10:03 pm

Shestakov wrote:Hello Saeed,
You need to install a patch to resolve the issue. Please contact Veeam technical support to get it.
Thanks!



I've been told not to install the Patch v1 by the support team, so in this case we are waiting for the patch no.2 to come and fix this issue.
--
/* Veeam software enthusiast user & supporter ! */
albertwt
Expert
 
Posts: 605
Liked: 19 times
Joined: Thu Nov 05, 2009 12:24 pm
Location: Sydney, NSW

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Mon Feb 09, 2015 9:32 am 1 person likes this post

Albert,
Right, patch 2 is already around the corner.
Veeam technical support team will provide it to you as soon as it is done.
Thanks.
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby ddayton » Mon Feb 09, 2015 7:53 pm

ddayton wrote:I also have the same problem, which started after upgrading my Veeam B&R + ONE server from version 7 to version 8.

I have not changed any hardware, only upgraded Veeam. I am running ESXi 5.1 on a standalone host ( no vSphere ). I have a second host, but no running VMs since it is only a target for replication. ONE is only running on the production host. The Veeam server is also a VM.

If I look at the VMware Client console under Configuration/Health Status it shows all status as normal. All of the temperatures, fans ,voltages, etc. have values. CIM is running and I am only using the root account on the server.

I do know that this was working under Version 7, so I am not sure what to do next. I was planning on monitoring this forum and see is a solution appears soon before I bother opening a case since it is not critical. I have the IPMI monitoring the server health and it will auto e-mail me if there is a problem.

I resorted by date descending and found the notes about DNS and host name verses IP. I updated the Veeam servers hosts file, but haven't seen the error clear. Can't restart now because backups are running, so I'll check it tomorrow and update the post.


So I opened up a ticket and received a patch, however the patch is simply to ignore the error for now. So hoping to see a fix in the next patch. It worked in Version 6 & 7.
ddayton
Enthusiast
 
Posts: 31
Liked: 10 times
Joined: Mon Nov 12, 2012 6:40 pm
Full Name: Don Dayton

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Benedict » Tue Feb 10, 2015 6:24 am

Hello.
Got a subj problem after updating v7 -> v8.
Can I get latest patch w/o ticket?
Benedict
Novice
 
Posts: 8
Liked: never
Joined: Mon Jan 19, 2015 9:12 am
Full Name: Dmitriy

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby albertwt » Tue Feb 10, 2015 6:26 am

Benedict wrote:Hello.
Got a subj problem after updating v7 -> v8.
Can I get latest patch w/o ticket?


Not possible at the moment Dmitry,

because the ptch number 2 is not released yet.
--
/* Veeam software enthusiast user & supporter ! */
albertwt
Expert
 
Posts: 605
Liked: 19 times
Joined: Thu Nov 05, 2009 12:24 pm
Location: Sydney, NSW

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Benedict » Tue Feb 10, 2015 6:36 am

albertwt wrote:
Benedict wrote:Hello.
Got a subj problem after updating v7 -> v8.
Can I get latest patch w/o ticket?


Not possible at the moment Dmitry,

because the ptch number 2 is not released yet.

At this moment, not even patch1 installed on my VeaamONE. Maybe patch1 can resolve my sensors failure error.
Benedict
Novice
 
Posts: 8
Liked: never
Joined: Mon Jan 19, 2015 9:12 am
Full Name: Dmitriy

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby albertwt » Tue Feb 10, 2015 6:38 am

Benedict wrote:
albertwt wrote:
Benedict wrote:Hello.
Got a subj problem after updating v7 -> v8.
Can I get latest patch w/o ticket?


Not possible at the moment Dmitry,

because the ptch number 2 is not released yet.

At this moment, not even patch1 installed on my VeaamONE. Maybe patch1 can resolve my sensors failure error.


No, it iwll not resolve your sensor false alarm Dmitriy. The work around so far is to disable the alarm and wait until the patch Number 2 is released, hopefully sometimes this week or next.
--
/* Veeam software enthusiast user & supporter ! */
albertwt
Expert
 
Posts: 605
Liked: 19 times
Joined: Thu Nov 05, 2009 12:24 pm
Location: Sydney, NSW

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Tue Feb 10, 2015 11:07 am 1 person likes this post

For now it`s not recommended to install the existing patch, since it can cause other issues, that`s why it`s so-called "a pilot version of patch 1". If you have already installed it, we recommend to install a private hot-fix which is to solve the additional issues. Having this patch your errors will be ignored.
The new patch (so-called patch 2) is going to be released soon. Here the sensors collection mechanism is redesigned and tends to solve the errors in contrast to ignoring it. We are currently working on the final stage of it and hope to release it soon.
Thanks!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Tue Feb 10, 2015 3:24 pm 1 person likes this post

Benedict wrote:Got a subj problem after updating v7 -> v8.
Can I get latest patch w/o ticket?

You can contact Veeam technical support to be notified and provided as soon as the patch is released. Same day we will make it available to download on this forum.
As I wrote before, you can ask the support team to give you a pilot version of the patch, but it`s not recommended.
Thanks.
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby eijja » Wed Feb 11, 2015 6:50 pm

Hi,

Just wondering if this patch is available. I am also experiencing this issue.

Thanks!
eijja
Influencer
 
Posts: 14
Liked: 2 times
Joined: Thu Jan 29, 2015 11:32 pm
Full Name: Andreea Hrehorciuc

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Shestakov » Thu Feb 12, 2015 11:19 am

Hi Andreaa,
Still working on it. We will announce here as soon as the patch is done.
Thank you!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby Vitaliy S. » Sat Feb 14, 2015 4:18 pm

Updated patch is in the pilot stage. You can contact our technical team to obtain it.
Vitaliy S.
Veeam Software
 
Posts: 19545
Liked: 1099 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hardware sensors collection failure after V8 upgrade

Veeam Logoby albertwt » Sun Feb 15, 2015 3:58 am

Vitaliy S. wrote:Updated patch is in the pilot stage. You can contact our technical team to obtain it.


So when is it going to be finalised as GA ?
--
/* Veeam software enthusiast user & supporter ! */
albertwt
Expert
 
Posts: 605
Liked: 19 times
Joined: Thu Nov 05, 2009 12:24 pm
Location: Sydney, NSW

PreviousNext

Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 3 guests