Installed Patch 1 for ONE 6.5 and VeeamDCS service doesn't start

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Re: Patch #1 (build 6.5.0.686) [December 18, 2012]

Veeam Logoby Daveyd » Thu Dec 20, 2012 3:31 pm

mcwill wrote:I've just hit a similar problem to the original poster (I think).

Patch popped up an error box regarding failed attempt to update file although on hitting OK patch continued and claimed it had finished successfully.

Veeam One Monitor Server service is now "disabled" and obviously not running, attempts to manually start it identify that the executable cannot be found.

Could someone let me know where the patch install logs are stored as I foolishly didn't note the popup error assuming I can review the log instead.


Exactly the same thing that happened to me and I didn't make note of the error either.

Log files on a 2008R2 server are located at C:\ProgramData\Veeam\Setup\Temp and a 2003 server at C:\Documents and Settings\All Users\Application Data\Veeam\Setup\Temp

In my care no log files were created and/or deleted!
Daveyd
Expert
 
Posts: 272
Liked: 10 times
Joined: Thu May 20, 2010 4:17 pm
Full Name: Dave DeLollis

Re: Patch #1 (build 6.5.0.686) [December 18, 2012]

Veeam Logoby Vitaliy S. » Thu Dec 20, 2012 3:35 pm

Hi Iain,

The patch log files should be located in the user %temp% folder, please check it out. Also can you please run the patch one more time, as I was told that this might fix the problem which original poster (Dave) had.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Patch #1 (build 6.5.0.686) [December 18, 2012]

Veeam Logoby mcwill » Thu Dec 20, 2012 3:46 pm

No patch logs in the %temp% folder.

Attempting patch a second temp runs to completion with no error reported but sevice is still disabled and executeable associated with service is still missing.

Am waiting for a call back from support, will update when cause found.
mcwill
Enthusiast
 
Posts: 64
Liked: 10 times
Joined: Sat Jan 16, 2010 9:47 am
Full Name: Iain McWilliams

Re: Patch #1 (build 6.5.0.686) [December 18, 2012]

Veeam Logoby Vitaly.Mzokov » Fri Dec 21, 2012 12:03 pm 1 person likes this post

Hi all,

Veeam Software Customer Support team has finished investigating this particular issue.
We've found that in case of using some security policies within a Windows environment it's necessary to execute the patch using "Run as administrator" option, so the executable does have all the necessary permissions to complete the installation/upgrade procedure. Given this, I would recommend you using this option while you're installing the patch for Veeam ONE v6.5, regardless of security restrictions applied within your environment :)

Thanks to all who was involved into this research. We appreciate your assistance and all the cooperation provided.

-VM.
Vitaly.Mzokov
Expert
 
Posts: 173
Liked: 25 times
Joined: Mon Aug 23, 2010 8:30 am
Full Name: Vitaliy Mzokov

Previous

Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 5 guests