Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Protected VM Report Blank

Post by AdamC » Aug 17, 2015 5:29 pm

Hello All,

I've setup the Protected VM report to send an email to myself and two other coworkers as a pdf but the report shows up blank in the email. When I manually run the report it comes out perfectly fine but when it emails the report, there's nothing in the report. Can anyone give me any pointers? thanks

Adam

Vitaliy S.
Product Manager
Posts: 23222
Liked: 1609 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Protected VM Report Blank

Post by Vitaliy S. » Aug 17, 2015 5:35 pm

Hi Adam,

What is the reporting interval specified in the report that is delivered to your inbox? Also do you see the same issue with other backup reports?

Thanks!

AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Re: Protected VM Report Blank

Post by AdamC » Aug 17, 2015 5:51 pm

The report is set you run and email at 7am and it's giving me information for the past 3 days.

Vitaliy S.
Product Manager
Posts: 23222
Liked: 1609 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Protected VM Report Blank

Post by Vitaliy S. » Aug 17, 2015 6:31 pm

Can you check if you have the same issue with Latest Backup job state report?

AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Re: Protected VM Report Blank

Post by AdamC » Aug 17, 2015 9:30 pm

I set the Latest Backup job state report to send me a report every hour and I haven't received the report yet.

Vitaliy S.
Product Manager
Posts: 23222
Liked: 1609 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Protected VM Report Blank

Post by Vitaliy S. » Aug 18, 2015 9:45 am

Once you receive it please check if there is any data. If the issue persists, then opening a support ticket with our technical team would be required for further investigation.

AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Re: Protected VM Report Blank

Post by AdamC » Aug 25, 2015 5:10 pm

Sorry for the late response but I received the Latest Backup Job State report just fine. It showed all of the data on the pdf that was generated.

Vitaliy S.
Product Manager
Posts: 23222
Liked: 1609 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Protected VM Report Blank

Post by Vitaliy S. » Aug 26, 2015 11:13 am

Got it, did you open a support case on the blank protected VMs report?

AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Re: Protected VM Report Blank

Post by AdamC » Aug 26, 2015 1:23 pm

Yes I did.

Vitaliy S.
Product Manager
Posts: 23222
Liked: 1609 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Protected VM Report Blank

Post by Vitaliy S. » Aug 26, 2015 2:53 pm

Please post your case ID in this topic, so that I could update this thread with the resolution or if possible you might be able to do that yourself once this issue is resolved. This will be highly appreciated by future readers.

AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Re: Protected VM Report Blank

Post by AdamC » Aug 26, 2015 3:19 pm 1 person likes this post

No problem. My Case # is 01005352

AdamC
Influencer
Posts: 11
Liked: 1 time
Joined: Aug 04, 2015 4:22 pm
Full Name: Adam Cass
Contact:

Re: Protected VM Report Blank

Post by AdamC » Aug 28, 2015 5:13 pm

After deleting the report that I created and creating it again with another account, it showed all the data I was looking for. It seems like my account didn't have permission to have emails sent out like that.

Vitaliy S.
Product Manager
Posts: 23222
Liked: 1609 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Protected VM Report Blank

Post by Vitaliy S. » Aug 29, 2015 8:08 am

Hmm... does this old user have any access to the VI or belong to any of Veeam ONE user group?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests