"Protected Vms" Report doesn't work with "Vmware Folders"

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

"Protected Vms" Report doesn't work with "Vmware Folders"

Veeam Logoby rurouni » Tue Feb 24, 2015 5:56 pm

Hi,

I would like to generate a "Protected Vms" report based on folders, but it seems the feature doesn't work properly.
Our organisation consists of folders and subfolders.
When i select the folders i only see the ones at root.

Sub-folders are not taken in consideration when the report is generated. It then reports only 20vms. (i guess it considers only the selected folders and not subfolders).

Meanwhile, When i run the report on VI scope, the report seems to work but i can't exclude specific folders here. (Like powered off vms or unwanted ones).

Case # 00814157

Thank you for the support.
rurouni
Enthusiast
 
Posts: 44
Liked: 6 times
Joined: Wed Jul 24, 2013 7:21 pm

Re: "Protected Vms" Report doesn't work with "Vmware Folders

Veeam Logoby Vitaliy S. » Tue Feb 24, 2015 7:31 pm

Hi,

Sub-folders should also be taken into account for this report. Let me ask our QC team to reproduce it, should be easy to do.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: "Protected Vms" Report doesn't work with "Vmware Folders

Veeam Logoby Vitaliy S. » Tue Feb 24, 2015 8:37 pm

Hmm...couldn't reproduce that with multiple subfolders in the selected scope. Let's see what our support team finds out after looking through the logs.
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: "Protected Vms" Report doesn't work with "Vmware Folders

Veeam Logoby rurouni » Mon Mar 02, 2015 7:16 am

Support has the same issue while testing in their lab. They advised to update to récent patch 1 which didn t solve the issue.
I m surprises as an évaluation user than noone raised This problem previously. The aim was only to have a list of non backed up vms.
I included screenshots in the case showing That even on the graphical sélection screen. Only root folders of vi infrastructure are shown.

I also confirmed That report considered only vms belonging in thèse root folders.
Thanks
rurouni
Enthusiast
 
Posts: 44
Liked: 6 times
Joined: Wed Jul 24, 2013 7:21 pm

Re: "Protected Vms" Report doesn't work with "Vmware Folders

Veeam Logoby Vitaliy S. » Mon Mar 02, 2015 9:56 am 1 person likes this post

Let me escalate this case to the dev team, I will post an update afterwards.
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 5 guests