Random [Backup performance data collection failure] Alarms

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Random [Backup performance data collection failure] Alarms

Veeam Logoby chillware » Fri Feb 26, 2016 5:30 pm

Ok, so I've been using Veeam One Monitor since v6, and upgraded through every available version, we are on the latest v9 now (There have been a couple of clean installs/new backup servers along the way).. And for as long as I can remember we have been getting this specific alarm randomly about 3 - 4 time a day..

Backup performance data collection failure ... It'll alarm for the backup server and all of the proxies (3 of them) at the exact same time. Then about a minute or less later, all 4 will all resolve at the exact same time. Every time we do an upgrade I am hoping this will get fixed, but it never does.. Of course vCenter/vSphere has been upgraded all along the way as well, currently on vSphere 6 U1b.

Why would this alarm randomly throughout the day/night and then immediately resolve? It's been going on so long, it's just annoying at this point. I know I could turn off that alarm, but I don't want to do that either. Thanks!
chillware
Influencer
 
Posts: 23
Liked: never
Joined: Thu Apr 07, 2011 4:38 pm
Full Name: David McCoy

Re: Random [Backup performance data collection failure] Alar

Veeam Logoby Shestakov » Sun Feb 28, 2016 8:28 am

Hello David, how often does the collection from backup server happen?
Does the collection itself work fine?
Thanks!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Random [Backup performance data collection failure] Alar

Veeam Logoby Vitaliy S. » Sun Feb 28, 2016 9:08 am

David, there could be various reasons for this alarm. Do you have a support case opened on this, so that we could take a look at your infrastructure?
Vitaliy S.
Veeam Software
 
Posts: 19554
Liked: 1100 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Random [Backup performance data collection failure] Alar

Veeam Logoby chillware » Mon Feb 29, 2016 4:48 pm

Shestakov wrote:Hello David, how often does the collection from backup server happen?
Does the collection itself work fine?
Thanks!



How can I check how often it's happening? Yes, it appears to be working.. I have do have performance data available to me.
chillware
Influencer
 
Posts: 23
Liked: never
Joined: Thu Apr 07, 2011 4:38 pm
Full Name: David McCoy

Re: Random [Backup performance data collection failure] Alar

Veeam Logoby chillware » Mon Feb 29, 2016 4:48 pm

Vitaliy S. wrote:David, there could be various reasons for this alarm. Do you have a support case opened on this, so that we could take a look at your infrastructure?


No, do not currently have one open.. Is that best route? is there anything off the top of your head I should be checking? Thanks!
chillware
Influencer
 
Posts: 23
Liked: never
Joined: Thu Apr 07, 2011 4:38 pm
Full Name: David McCoy

Re: Random [Backup performance data collection failure] Alar

Veeam Logoby Shestakov » Mon Feb 29, 2016 5:31 pm

chillware wrote:How can I check how often it's happening? Yes, it appears to be working.. I have do have performance data available to me.

It can be found in Reportet>Configuration>Servers.
By default it collects the information daily. So I`m curious if you changed the setting and if you have the alarm triggered as often (and in the same time) as the collection job runs.
chillware wrote:No, do not currently have one open.. Is that best route? is there anything off the top of your head I should be checking?

It`s not a known behavior. We can make assumptions, but it`s better if you start an issue investigation with the support team as well.
Thanks!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 6 guests