Removing VCentre stuck at "(Deleting)"

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Removing VCentre stuck at "(Deleting)"

Veeam Logoby StephenP3 » Wed Mar 16, 2016 8:56 am

I have attempted to remove a VCentre from within the Infrastructure View. The process appears to have paused, saying "(Deleting)" next to the VCentre server.

I thought that maybe it would simply take a long time so I've left it overnight, but it is still stuck at the same point this morning.

No other VCentres can be added until this process is complete.

Any ideas on how to resolve this?

Thank you.
StephenP3
Novice
 
Posts: 3
Liked: never
Joined: Wed Mar 16, 2016 8:51 am
Full Name: Stephen

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Vitaliy S. » Wed Mar 16, 2016 10:03 am

Hi Stephen,

What version of Veeam ONE are you using and how large is your virtual infrastructure?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19767
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby StephenP3 » Wed Mar 16, 2016 10:06 am

We have just upgraded to version 9.

Small infrastructure - 3 ESXi hosts with approximately 15 servers. One VCentre. Two datastores.

Thank you for replying.
StephenP3
Novice
 
Posts: 3
Liked: never
Joined: Wed Mar 16, 2016 8:51 am
Full Name: Stephen

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Vitaliy S. » Wed Mar 16, 2016 10:19 am

Hmm...it's not expected. Can you let our support engineer take a look at this issue live? Once you open case, please post your case ID for future reference.
Vitaliy S.
Veeam Software
 
Posts: 19767
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby StephenP3 » Wed Mar 16, 2016 11:31 am

I repaired the Veeam One installation, which appears to have resolved the issue.

Many thanks for the replies.
StephenP3
Novice
 
Posts: 3
Liked: never
Joined: Wed Mar 16, 2016 8:51 am
Full Name: Stephen

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Vitaliy S. » Wed Mar 16, 2016 11:36 am

OK, any chance we can get the logs to review the original problem?
Vitaliy S.
Veeam Software
 
Posts: 19767
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby streger » Wed Apr 13, 2016 9:25 pm

Oddly, I have this same issue.
Upgrade to Veeam ONE Update 1 earlier this week. Then yesterday upgraded my VCenter and consequently the self-signed SSL cert changed and was not accepted. Couldn't figure out how to walk through refreshing, so opted to delete.
It has been hung on "deleting" for over 8 hours. I rebooted hoping that would clear it; it did not so I started googling and ended up here.
streger
Lurker
 
Posts: 1
Liked: never
Joined: Wed Apr 13, 2016 9:22 pm
Full Name: Stephen Treger

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Shestakov » Fri Apr 15, 2016 11:10 am

Hello Stephen,
Have you already contacted Veeam technical support? If yes, please provide the support case number.
Thanks!
Shestakov
Veeam Software
 
Posts: 5015
Liked: 416 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby manofbronze » Wed Jun 22, 2016 1:28 pm

Same problem here. Running 9.0 with U1. Have a case open with Veeam (#01833686), but was wondering if someone could update this post with the actual fix.

If running a repair is the solution, do you need to re-run update 1 after as well?
manofbronze
Service Provider
 
Posts: 10
Liked: never
Joined: Wed Jul 15, 2015 2:13 pm

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Vitaliy S. » Wed Jun 22, 2016 3:32 pm

Repair is not a solution, I believe our support team should have a script to delete this object.
Vitaliy S.
Veeam Software
 
Posts: 19767
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Pamik » Wed Aug 10, 2016 6:34 am

Same problem here. Also running 9.0 with U1. Do you have any solution?
Pamik
Lurker
 
Posts: 1
Liked: never
Joined: Tue Jul 19, 2016 9:10 am
Full Name: Pawel Mikulicz

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Vitaliy S. » Wed Aug 10, 2016 9:50 am

Pawel, you need to contact our support team for assistance with this.
Vitaliy S.
Veeam Software
 
Posts: 19767
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby ebarrios08 » Tue Jan 31, 2017 8:47 pm

Me too. I got stuck deleting version 9.0
ebarrios08
Lurker
 
Posts: 2
Liked: never
Joined: Mon Jan 13, 2014 7:13 pm
Full Name: Edsel Barrios

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Shestakov » Tue Jan 31, 2017 10:09 pm

Edsel,
have you contacted the support team?
If yes, please provide the case number.
Thanks!
Shestakov
Veeam Software
 
Posts: 5015
Liked: 416 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Removing VCentre stuck at "(Deleting)"

Veeam Logoby Iain_Green » Tue Jul 04, 2017 12:46 pm

What sort of times is sufficient to class as stuck?

Been waiting 3 hours...
Many thanks

Iain Green
Iain_Green
Service Provider
 
Posts: 82
Liked: 4 times
Joined: Fri Dec 05, 2014 2:13 pm
Full Name: Iain Green

Next

Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 4 guests