System slow after installing Veeam one

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

System slow after installing Veeam one

Veeam Logoby cwstad » Thu Nov 15, 2012 2:19 pm

Hi All, i have installed veeam one free onto a Vmware VM. 10GB Ram and 3 Cores, and when i open the console its really slow. The Sql server is local and the task manager is showing CPU at pretty much 100% for all cores. Any ideas what can be done to lessen the overall effect on system performance?

thanks
cwstad
Novice
 
Posts: 6
Liked: never
Joined: Thu Nov 15, 2012 2:14 pm
Full Name: Chris Jones

Re: System slow after installing Veeam one

Veeam Logoby Vitaliy S. » Thu Nov 15, 2012 2:29 pm

Hi Chris,

How many hosts, VMs and datastores are you trying to monitor with this installation? Does the CPU usage always stay on 100% no matter what you do?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: System slow after installing Veeam one

Veeam Logoby cwstad » Thu Nov 15, 2012 2:41 pm

Hi vitality 50 datastores 20 hosts 265 VM's. It drops slightly on occasion but mostly at 100%

thanks
cwstad
Novice
 
Posts: 6
Liked: never
Joined: Thu Nov 15, 2012 2:14 pm
Full Name: Chris Jones

Re: System slow after installing Veeam one

Veeam Logoby Vitaliy S. » Thu Nov 15, 2012 2:48 pm

Thanks for clarification, one more question though...are you using a default SQL Server Express installation? How many vCPUs have you assigned to this VM? Anyway, I would recommend adding one vCPU more to your VM configuration to see if this fixes your issue or not.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: System slow after installing Veeam one

Veeam Logoby cwstad » Thu Nov 15, 2012 2:50 pm

Its the SQL server express. At the moment im using 3 cores so i will add 2 vCPu + 2 core and get back to you

thanks
cwstad
Novice
 
Posts: 6
Liked: never
Joined: Thu Nov 15, 2012 2:14 pm
Full Name: Chris Jones

Re: System slow after installing Veeam one

Veeam Logoby cwstad » Thu Nov 15, 2012 3:04 pm

Hi Vitality still running at pretty much 100%
cwstad
Novice
 
Posts: 6
Liked: never
Joined: Thu Nov 15, 2012 2:14 pm
Full Name: Chris Jones

Re: System slow after installing Veeam one

Veeam Logoby Vitaliy S. » Thu Nov 15, 2012 3:45 pm

Well, even 2 vCPUs might not be enough for a VM hosting both Veeam ONE Server and SQL Server. Can you please take a look at Task Manager and say what processes consume all the CPU resources?
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: System slow after installing Veeam one

Veeam Logoby cwstad » Fri Nov 16, 2012 10:13 am

Hi there its a mix of system monitor and SQL. The system seems to take ~ 50%
cwstad
Novice
 
Posts: 6
Liked: never
Joined: Thu Nov 15, 2012 2:14 pm
Full Name: Chris Jones

Re: System slow after installing Veeam one

Veeam Logoby Vitaliy S. » Fri Nov 16, 2012 10:17 am

As a further troubleshooting step, can you please move your SQL Server to a separate machine? It would help us to narrow down the scope of possible reasons of this VM slow down.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: System slow after installing Veeam one

Veeam Logoby bbowers » Fri Nov 16, 2012 8:18 pm

Just FYI, I've got a VM running VeeamOne with 1vCPU, 4GB of memory, and SQL on the same box to monitor 3 hosts with roughly 25 VMs and no performance problems at all. CPU is usually idle.
bbowers
Novice
 
Posts: 8
Liked: never
Joined: Wed Mar 24, 2010 9:31 pm
Full Name: Bump

Re: System slow after installing Veeam one

Veeam Logoby cwstad » Sat Nov 17, 2012 2:02 pm

Hi Vitaly, problem solved. i recreated the VM and all appaers to be running ok now. 2 cores 5GB Ram and SQL running locally. Not sure what the probelm was but must have been within the VM
cwstad
Novice
 
Posts: 6
Liked: never
Joined: Thu Nov 15, 2012 2:14 pm
Full Name: Chris Jones

Re: System slow after installing Veeam one

Veeam Logoby Vitaliy S. » Sat Nov 17, 2012 5:43 pm

Thanks for the update.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 6 guests