Upgrade to 7.0 R2

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Upgrade to 7.0 R2

Veeam Logoby gashmore » Tue Dec 10, 2013 8:38 am

I have recently upgraded SCVMM to 2012 R2, we had Veeam One Version 7.0 installed and all the monitoring of our HyperV servers worked fine, I thought I would update Veeam to 7.0 R2 so R2 versions were fully supported but after the upgrade I am getting 'Host Connection Failure' on our 2008 R2 Hyper V servers only (2012 + 2012R2 HyperV hosts are reporting fine)

I have checked firewall settings, and things I can think of but I presume Veeam One R2 still supports 2008 R2 HyperV hosts?

Can you provide me with some pointers in the right direction, as there isnt an agent that gets installed I understand Veeam collects information through the vmm agent? I am getting information through SCVMM so not sure what to check next.

Regards.
gashmore
Novice
 
Posts: 7
Liked: never
Joined: Fri Jul 06, 2012 7:49 am
Full Name: Graham Ashmore

Re: Upgrade to 7.0 R2

Veeam Logoby Vitaliy S. » Tue Dec 10, 2013 8:42 am

Hello Graham,

In order to keep monitoring your virtual infrastructure after upgrading SCVMM to 2012 R2, you will need to update SCVMM Admin console installed on the Veeam ONE server. Did you do this?
gashmore wrote:I have checked firewall settings, and things I can think of but I presume Veeam One R2 still supports 2008 R2 HyperV hosts?

Yes, of course.

Can you please tell me what account do you use to connect to these hosts? The same as specified for SCVMM server connection?

Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Upgrade to 7.0 R2

Veeam Logoby gashmore » Tue Dec 10, 2013 8:52 am

HI, thanks for the quick reply.

Yes along with the upgrade of SCVMM the console was updated, I use a service account to run veeam under and a different one to connect to the hyperv hosts (both are in the appropriate administrator and Veeam One Administrators groups)

I havnt removed any users from groups - its that its just the 2008 R2 servers with the issues as this was all working before I applied the R2 update.
gashmore
Novice
 
Posts: 7
Liked: never
Joined: Fri Jul 06, 2012 7:49 am
Full Name: Graham Ashmore

Re: Upgrade to 7.0 R2

Veeam Logoby Vitaliy S. » Tue Dec 10, 2013 8:57 am

Hmm...can you please involve our technical team in the troubleshooting process? I wonder what debug logs can say about this, should be something simple.
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Upgrade to 7.0 R2

Veeam Logoby smurteira » Thu Dec 19, 2013 2:40 pm

Same problem here. SCVMM 2012 SP1, my hosts are 2008 R2. Everything running fine in Veeam One 7. I upgraded to Veeam One 7 R2 and I get Host Connection Failure. All was working well until I upgraded to Veeam One R2.
smurteira
Enthusiast
 
Posts: 26
Liked: never
Joined: Wed Feb 22, 2012 1:45 pm
Full Name: Sergio Murteira

Re: Upgrade to 7.0 R2

Veeam Logoby Vitaliy S. » Thu Dec 19, 2013 2:44 pm

As far as I know our technical team is working a hotfix for this issue, so please open a support case to be notified about its availability.
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Upgrade to 7.0 R2

Veeam Logoby smurteira » Thu Dec 19, 2013 2:59 pm

Thank you
smurteira
Enthusiast
 
Posts: 26
Liked: never
Joined: Wed Feb 22, 2012 1:45 pm
Full Name: Sergio Murteira


Return to Veeam ONE



Who is online

Users browsing this forum: Bing [Bot] and 4 guests