Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
brollman
Influencer
Posts: 23
Liked: never
Joined: Feb 13, 2013 7:27 pm
Contact:

VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by brollman »

We're on an old version of VEEAM ONE and I'm trying to step through getting to 9.5 so we can get to 9.5 update 4. I just did our B&R to 4a and I want to keep everything current. Problem is, the only download I can find is the link to KB 2223 with 9.5.0.3254, but that's just "Update 1." It's not the general release of 9.5. I can't find the straight 9.5 anywhere. What am I missing?

Polina
Veeam Software
Posts: 1306
Liked: 222 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by Polina »

Hi brollman,

The latest GA bits are available here (you will have to log in with your veeam.com account).

And the upgrade steps are covered in the Deployment guide.

brollman
Influencer
Posts: 23
Liked: never
Joined: Feb 13, 2013 7:27 pm
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by brollman »

Thank you.

So on that GA page there is VEEAM ONE (Contains Update 4) and Update 4. I don't see a GA without the update. I need the install before update 4.

On the Deployment Guide, I don't see anything about a large step upgrade. Basically it's saying to run the setup and click through everything. I won't even get to the splash page with the installations I've found.

I get the feeling I should just backup my db, uninstall and then reinstall at the current level.

Shestakov
Expert
Posts: 7328
Liked: 773 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by Shestakov »

Hello,
On the Deployment Guide, I don't see anything about a large step upgrade
What do you mean by "large step upgrade"?
Upgrade to version 9.5 Update 4 is supported from Veeam ONE version 9.0 and 9.5 with all updates.

brollman
Influencer
Posts: 23
Liked: never
Joined: Feb 13, 2013 7:27 pm
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by brollman »

I'm going off some help from our support vendor who's said I'll need to step from 9.0 to something? before getting to 9.5 update 4.

I've pulled down the VeeamONE_9.5.4.4566.Update4 iso, mounted it, run the setup, and after I get through the splash screen and credentials, I get "Veeam ONE database has one or more unsupported Veeam Backup & Replication servers. This product supports Veeam B&R 9 Update 2 or later."

I just installed B&R update 4a so I don't know what the issue is.

Shestakov
Expert
Posts: 7328
Liked: 773 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by Shestakov »

You would need 2-steps upgrade if you were on version 8.x or earlier.
Do you monitor any other backup servers or only the one upgraded to 9.5 u4a?
Thanks!

brollman
Influencer
Posts: 23
Liked: never
Joined: Feb 13, 2013 7:27 pm
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by brollman »

Only the one backup server, which is on the same VM as the V-ONE.

Shestakov
Expert
Posts: 7328
Liked: 773 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by Shestakov »

Thus it's unexpected behavior.
I would try to restart Veeam ONE service and try again. If it doesn't help, feel free to contact Veeam support.

Shestakov
Expert
Posts: 7328
Liked: 773 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by Shestakov »

By the way, it's recommended to upgrade Veeam ONE first and then VBR as Veeam ONE of older versions cannot monitor newer versions of VBR.

brollman
Influencer
Posts: 23
Liked: never
Joined: Feb 13, 2013 7:27 pm
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by brollman »

So I'm bumping this because we need to get to 10 now ahead of moving to a new storage system. Our Veeam One is still on 9.0 and I'm trying to step through to get it to 9.5 u4, then 10. I do understand that you have to upgrade One first. (I mean, I do now, but didn't then), but what I need now is help getting my Veeam One off 9. The main issue seems to be the SQL issue.

"Veeam one database has one or more unsupported Veeam Backup & Replication servers. This product supports Veeam Backup & Replication 9 update 2 or later."

So to start I've gone to check the compatibility level in SMSS and it's at 2012. There's only two DBs. Veeam One and Veeam B&R.

What do I need to do to get this passed B&R so I can upgrade V-One to 10 and then B&R to 10?

Yes I've opened a support ticket with our vendor, but I thought I'd also check here in case someone has already done this work and can help me get through it.

wishr
Veeam Software
Posts: 1737
Liked: 195 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: VEEAM ONE 9.0.0.0288 to 9.5.4.4566

Post by wishr »

Hi Brollman,

If you are on B&R 9.5 Update 4a, there are should not be any issues updating VONE. I suspect there are some records about other backup servers - this can be checked with our support engineers directly.

Another possible issue might be related to the B&R services still waiting for a reboot. Have you rebooted the machine after upgrading B&R server to U4a?

Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests