Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
anobrain
Novice
Posts: 3
Liked: never
Joined: Sep 27, 2018 5:22 pm
Full Name: evi de smedt
Contact:

veeam one error

Post by anobrain » Sep 27, 2018 5:29 pm

Hello,

i have installed veeam one on windows server 2016. i have vcenter server on windows 2016 machine. during setup i gave credentials to vcenter. after install in veeam monitor i have 1 error message:
insufficient user access ?? :? i've set up everything with domain admin
and i've normally added domain admins everywhere i can think off.
still message remains: cannot login user administrator@<ipaddress veeam one server> : no permission
i have turned off all firewall for testing purpose
domain admins are added to vcenter as administrator
how to resolve ?
can someone please help. thank you very much for time and effort

wishr
Veeam Software
Posts: 962
Liked: 100 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: veeam one error

Post by wishr » Sep 28, 2018 9:07 am

Hi Evi,

Welcome to Veeam community forums and thank you for posting your question.

Could you please re-check that the user account you use for connecting to vCenter has sufficient privileges as mentioned in our deployment guide.

Thanks,
Fedor

Vitaliy S.
Product Manager
Posts: 22747
Liked: 1518 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: veeam one error

Post by Vitaliy S. » Sep 28, 2018 10:55 am

anobrain wrote:still message remains: cannot login user administrator@<ipaddress veeam one server> : no permission
Are you able to connect to the vCenter Server with the same account using the vSphere Client?

anobrain
Novice
Posts: 3
Liked: never
Joined: Sep 27, 2018 5:22 pm
Full Name: evi de smedt
Contact:

Re: veeam one error

Post by anobrain » Sep 28, 2018 12:00 pm

Vitaliy S. wrote:
Sep 28, 2018 10:55 am
Are you able to connect to the vCenter Server with the same account using the vSphere Client?
yes i extra verified i am able to login with the account to the vcenter webbrowser single sign on ( all connections seem okay) + vsphere webclient application

anobrain
Novice
Posts: 3
Liked: never
Joined: Sep 27, 2018 5:22 pm
Full Name: evi de smedt
Contact:

Re: veeam one error

Post by anobrain » Sep 28, 2018 12:02 pm

wishr wrote:
Sep 28, 2018 9:07 am
Hi Evi,

Welcome to Veeam community forums and thank you for posting your question.

Could you please re-check that the user account you use for connecting to vCenter has sufficient privileges as mentioned in our deployment guide.

Thanks,
Fedor
they are domain admins with provide administrator rights to vcenter what more rights can i give than admin ???
i also logged in with administrator@vsphere.local = > same error

Vitaliy S.
Product Manager
Posts: 22747
Liked: 1518 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: veeam one error

Post by Vitaliy S. » Sep 28, 2018 1:32 pm

anobrain wrote:i also logged in with administrator@vsphere.local = > same error
Where did you log in to and where did you see the error? In Veeam ONE Client? How did you specify the account in the connection settings? Was is a UPN format or DOMAIN\USERMANE one? If it was the UPN, then please try to use the second one and let us know about the result.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest