Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
bab@virtualcdc.com
Lurker
Posts: 2
Liked: never
Joined: Sep 01, 2019 12:39 pm
Contact:

Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by bab@virtualcdc.com » Sep 30, 2019 3:18 am

I have added my vbr server to veeamone in the first day it works excellent but after 2-3 days appear follow
error in veeamOne :

Veeam ONE failed to analyze Veeam Backup & Replication server logs

then I removed my VBR from veeamOne and another added that, the previous error disappeared but after one day another it appears


and for resolution it says:

Possible reasons include:

Veeam ONE agent failed to collect VBR logs
Veeam ONE agent failed to analyze VBR logs
Veeam ONE agent failed to load logs signatures
Veeam PowerShell snapin is not installed on VBR server
Archive file has been corrupted


Also I have selected Backup infrastructure and in Veeam One Agent tab select VBR server and click start for log analysis and it finish with succeed
but the error not disappear and still show . how can solve the problem ?

Shestakov
Veeam Software
Posts: 6974
Liked: 715 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by Shestakov » Sep 30, 2019 1:58 pm

Hello and welcome to the community!
Where can you see the message, under Veeam ONE Agent tab?
Veeam ONE failed to analyze Veeam Backup & Replication server logs
If you run the log analysis manually and it worked with no errors, you don't need to worry.
Thanks!

bab@virtualcdc.com
Lurker
Posts: 2
Liked: never
Joined: Sep 01, 2019 12:39 pm
Contact:

Re: Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by bab@virtualcdc.com » Sep 30, 2019 2:38 pm

please see follow figure

https://pasteboard.co/IzOBPUp.jpg

yes, due to run log analyzer manually it does successfully
but, if everything is ok why show this? even while select resolve for that another show

Shestakov
Veeam Software
Posts: 6974
Liked: 715 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by Shestakov » Sep 30, 2019 3:05 pm

That may be a bug. We will double-check it.
In any case don't worry, that's not a crucial problem.

Shestakov
Veeam Software
Posts: 6974
Liked: 715 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by Shestakov » Oct 07, 2019 2:35 pm

Back from tests. The situation is normal.
You just need to resolve the alarm manually.

Kyrowire
Service Provider
Posts: 24
Liked: 3 times
Joined: Jul 29, 2014 9:40 am
Location: Auckland, New Zealand
Contact:

Re: Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by Kyrowire » Oct 17, 2019 12:22 am

We have this identical issue. Same build 9.5.4.2866. If you clear the alarm manually it returns a couple of days after.

Can you look into this further please as it looks like a bug to me?

Vitaliy S.
Product Manager
Posts: 23010
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam ONE failed to analyze Veeam Backup & Replication server logs

Post by Vitaliy S. » Oct 18, 2019 12:27 pm

Need to understand why this issue happens in the first place. Can you open a ticket and let me know your case ID to escalate to devs directly?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests