Veeam ONE - Hyper-V Hosts Not Responding

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby richarddormer » Tue Jan 05, 2016 3:57 pm

Hi,

I have installed Veeam ONE, and connected my SCVMM server.

I have a number of hosts and clusters configured within SCVMM - several of the hosts and clusters are connected and displaying data, but other hosts are showing as Not Responding. When I click on the host, I see 'Host Connection Failure' errors in the Summary tab.

I have opened the firewall ports required within the Veeam ONE user guide:
Ports: 443, 5989, 8100, 135, 445, 8080

I'm unable to find further information on where the connectivity is failing - can you please advise on what may be causing the issue?

Many thanks in advance,

Richard Dormer
richarddormer
Influencer
 
Posts: 14
Liked: never
Joined: Mon Dec 07, 2015 3:50 pm
Full Name: Richard Dormer

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby Vitaliy S. » Tue Jan 05, 2016 5:40 pm

Hi Richard,

Can you please confirm that all managed Hyper-V hosts can be accessible via account you've specified for SCVMM connection?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby richarddormer » Wed Jan 06, 2016 8:39 am

Hi Vitaliy,

Thanks for your help with this.

I've verified that the VMM connection service account is a member of local administrators on all managed Hyper-V hosts.

Regards

Richard
richarddormer
Influencer
 
Posts: 14
Liked: never
Joined: Mon Dec 07, 2015 3:50 pm
Full Name: Richard Dormer

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby Vitaliy S. » Wed Jan 06, 2016 8:55 am

Can you explicitly specify local admin account for these Hyper-V hosts via clicking on connection settings in Monitor Client?
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby richarddormer » Wed Jan 06, 2016 9:03 am

Hi Vitaliy,

I only get the Connection Settings option when right-clicking on the SCVMM object in the Veeam Monitor client. When I right-click on a specific Hyper-V host, the option is not available.

I have tried adding one of the 'not responding' clusters via the Add Server Wizard. I enter the cluster name, specify the administrative service account, then get the error:
'Veeam ONE Monitor could not connect to 'Hyper-V-Cluster.domain'. Specified server is not available. Please verify server name and try again.'

I have verified that the cluster name resolves to an IP address from the Veeam ONE server.

Regards

Richard
richarddormer
Influencer
 
Posts: 14
Liked: never
Joined: Mon Dec 07, 2015 3:50 pm
Full Name: Richard Dormer

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby Vitaliy S. » Wed Jan 06, 2016 10:38 am

What if you try to add these hosts as standalone by IP address to Veeam ONE console? Does it work?
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby richarddormer » Fri Jan 08, 2016 12:24 pm

Hi Vitaliy,

I've tried to add a host as a standalone using the IP address.

I get the below error:

'Veeam ONE Monitor could not connect to IP_Address. Specified server is not available. Please verify server name and try again'.

Is there perhaps a port that I can check to verify connectivity is working?

Thanks

Richard
richarddormer
Influencer
 
Posts: 14
Liked: never
Joined: Mon Dec 07, 2015 3:50 pm
Full Name: Richard Dormer

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby Vitaliy S. » Fri Jan 08, 2016 3:18 pm

Yes, all ports can be found in our user guide. On a side note, can you connect via Hyper-V manager installed in Veeam ONE server to these hosts?
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby richarddormer » Mon Jan 11, 2016 2:15 pm

Hi Vitaliy,

I have installed the Hyper-V Manager and attempted connection to one of the failing Hyper-V servers.

I get the below error:
'An error occurred while attempting to connect to server 'Hyper-V-01'. Check that the Virtual Machine Management service is running and that you are authorized to connect to the server.

Cannot connect to the RPC service on computer 'Hyper-V-01'. Make sure your RPC service is running.'

I have opened the below ports between Veeam ONE server and the Hyper-V servers as specified in the user guide:
TCP: 443, 5989, 8100, 135, 445, 8080

If there are any ports that I have missed, please advise.

Thanks

Richard
richarddormer
Influencer
 
Posts: 14
Liked: never
Joined: Mon Dec 07, 2015 3:50 pm
Full Name: Richard Dormer

Re: Veeam ONE - Hyper-V Hosts Not Responding

Veeam Logoby Vitaliy S. » Mon Jan 11, 2016 3:35 pm

Hi Richard,

What about all Hyper-V related services and RPC service? Are they up and running? What other error messages do you see in the Windows Event log of the Hyper-V host and Hyper-V manager when trying to make a connection?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 3 guests