Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
sirhideo
Enthusiast
Posts: 49
Liked: 3 times
Joined: Feb 02, 2015 9:17 am
Full Name: Frankie
Contact:

Veeam One Monitor Client v8 "Please wait..."

Post by sirhideo » Jun 07, 2015 10:09 am

Hi,

got Veeam one server installed with patch 2. Report viewer and business view works find via http. However, it shows "Please wait..." on Veeam One Monitor client. VeeamOne server is connected successfully according to the client status bar at bottom.

I can change alarm and alert emails are coming through without problem. Only for those views they just all "Please wait..."

Shestakov
Veeam Software
Posts: 6915
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam One Monitor Client v8 "Please wait..."

Post by Shestakov » Jun 07, 2015 3:38 pm 1 person likes this post

Hi Frankie,
Do you have Veeam One Monitor Client equally updated with the Veeam One Monitor Server?
Could you also provide a screenshot for better problem understanding? Thanks!

sirhideo
Enthusiast
Posts: 49
Liked: 3 times
Joined: Feb 02, 2015 9:17 am
Full Name: Frankie
Contact:

Re: Veeam One Monitor Client v8 "Please wait..."

Post by sirhideo » Jun 07, 2015 4:05 pm 1 person likes this post

Oh... didn't know client also need to be updated. It works after I update client to 8.0.0.1669. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests