Veeam One reporter V8 service don't start ...

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Veeam One reporter V8 service don't start ...

Veeam Logoby Zedification » Fri Jan 16, 2015 11:40 am

Hi,

After a fresh install of Veeam One, the Veeam One Reporter Server don't start.
The error message is :
Windows could not start the Veeam ONE Reporter Server service on Local Computer.
Error 1053: The service did not respond to the start or control request in a timely fashion.


All other Veeam services are started.

Thanks,

Lucien.
Zedification
Enthusiast
 
Posts: 31
Liked: 5 times
Joined: Thu Jul 29, 2010 8:34 am
Full Name: Zed

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Shestakov » Fri Jan 16, 2015 12:02 pm

Hi Lucien,
Please check if user is eligible to start the service. Also review of the Windows event log can give a clue.
If it doesn`t help, please contact Veeam technical support for the issue investigation.
Thank you!
Shestakov
Veeam Software
 
Posts: 5017
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Zedification » Fri Jan 16, 2015 1:45 pm

This is the message in the Windows log :
The Veeam ONE Reporter Server service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly.
Zedification
Enthusiast
 
Posts: 31
Liked: 5 times
Joined: Thu Jul 29, 2010 8:34 am
Full Name: Zed

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Shestakov » Fri Jan 16, 2015 2:18 pm

Probably, for the sake of security risk mitigation, support for interactive services has been removed in your OS.

To resolve this issue, try to change the interact with desktop setting for the service.

Please follow these steps to enable Interactive Service Detection:
1. Open Control Panel > Administrative Tools > Services
2. Right-click on the name of the service you want to start and select Properties.
3. Click the Log On tab and check the Allow service to interact with desktop checkbox.
4. Click OK. (You might need to reboot your system).

Let me know if it helps. Thanks!
Shestakov
Veeam Software
 
Posts: 5017
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Zedification » Fri Jan 16, 2015 3:21 pm

I tried, the previous Windows Log message is no more on the logs. But the service still does not start.

Only remaining this message log :
The Veeam ONE Reporter Server service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.
Zedification
Enthusiast
 
Posts: 31
Liked: 5 times
Joined: Thu Jul 29, 2010 8:34 am
Full Name: Zed

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Shestakov » Fri Jan 16, 2015 3:37 pm

Lucien,
Please contact our support team for further issue investigation. Once you do, please provide your support case number for us to follow the situation.
Thanks.
Shestakov
Veeam Software
 
Posts: 5017
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby marcinbojko » Thu Feb 05, 2015 1:24 pm 1 person likes this post

Hi.
In our case the problem was with Windows not activated. After proper activation service started as it should.
marcinbojko
Enthusiast
 
Posts: 31
Liked: 9 times
Joined: Thu Mar 06, 2014 10:40 am
Location: Lublin/Poland
Full Name: Marcin Bojko

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Shestakov » Fri Feb 06, 2015 11:15 am

Hi, Marcin.
Thanks for sharing your experience!
marcinbojko wrote: the problem was with Windows not activated

Could you elaborate on your solution, please? Thanks.
Shestakov
Veeam Software
 
Posts: 5017
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby marcinbojko » Mon Feb 09, 2015 6:48 am 1 person likes this post

Hi Shestakov.
I generated a new vm without Internet access, then install VeeamOne on it. I had problem as described above. I've tested it all along: domain account, local account, domain admin account - all the same.
In a process I found that machine was never activated/registered - still operating as sysprepped machine. Changed key to proper, activated machine in Microsoft online, rebooted - and that was it.
marcinbojko
Enthusiast
 
Posts: 31
Liked: 9 times
Joined: Thu Mar 06, 2014 10:40 am
Location: Lublin/Poland
Full Name: Marcin Bojko

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Zedification » Tue Feb 10, 2015 10:27 am

HI,

Windows is allready activated.
I just open a case.

Lucien.
Zedification
Enthusiast
 
Posts: 31
Liked: 5 times
Joined: Thu Jul 29, 2010 8:34 am
Full Name: Zed

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Zedification » Tue Feb 10, 2015 10:54 am 2 people like this post

The Veeam support just answer me this link in order to resolve my problem and it did !
http://www.kepware.com/KEP_KB/?solution ... 000RyQsCsY

Thanks to the Veeam support !

Lucien.
Zedification
Enthusiast
 
Posts: 31
Liked: 5 times
Joined: Thu Jul 29, 2010 8:34 am
Full Name: Zed

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Shestakov » Tue Feb 10, 2015 11:29 am

Lucien, Marcin,
Thank you for updating the topic!
Shestakov
Veeam Software
 
Posts: 5017
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby danielbastos » Thu Feb 26, 2015 2:48 am

This solution worked for me too.

Thanks Lucien.
danielbastos
Service Provider
 
Posts: 4
Liked: never
Joined: Thu Feb 26, 2015 2:35 am
Location: Fortaleza, CearĂ¡ - Brasil
Full Name: Daniel Bastos

Re: Veeam One reporter V8 service don't start ...

Veeam Logoby Humphro » Thu Mar 09, 2017 1:43 pm 1 person likes this post

This worked for me too.
Humphro
Lurker
 
Posts: 1
Liked: 1 time
Joined: Thu Mar 09, 2017 1:35 pm
Full Name: Matthew Humphreys


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 2 guests