Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V
Post Reply
Greebs
Novice
Posts: 4
Liked: 1 time
Joined: Jan 26, 2015 11:07 pm
Full Name: Andrew Mc
Contact:

Veeam ONE resources collection

Post by Greebs » Aug 17, 2015 5:29 am

A question. I removed some old unused VM's from an ESXi server, yet they still remain as Resources in Veeam ONE monitor. How long before they should disappear? Also, I added a disk to a VM, yet this is not getting picked up and showing on the Summary tab under "Guest Disk Usage". I do see a graph row for it under the Virtual disks tab however (and it is showing correct usage).

Thanks.

Shestakov
Veeam Software
Posts: 6916
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam ONE resources collection

Post by Shestakov » Aug 17, 2015 9:31 am

Hello Andrew,
Greebs wrote:I removed some old unused VM's from an ESXi server, yet they still remain as Resources in Veeam ONE monitor. How long before they should disappear?
The VMs should disappear from Veeam One Monitor immediately. Do you have vSphere client? Did the VM disappear there?
Greebs wrote:I added a disk to a VM, yet this is not getting picked up and showing on the Summary tab under "Guest Disk Usage". I do see a graph row for it under the Virtual disks tab however (and it is showing correct usage).
So Veeam One Monitor collects and shows the correct information in one tab, but not in another? That also doesn`t look like expected behavior. Have you chosen the number of disks to show in the drop-down menu correctly?
By the way, what product version (build number) are you at? Thanks!

Vitaliy S.
Product Manager
Posts: 22874
Liked: 1540 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam ONE resources collection

Post by Vitaliy S. » Aug 17, 2015 10:51 am

Additionally, what is the VM status in Veeam ONE Monitor client?

Greebs
Novice
Posts: 4
Liked: 1 time
Joined: Jan 26, 2015 11:07 pm
Full Name: Andrew Mc
Contact:

Re: Veeam ONE resources collection

Post by Greebs » Aug 18, 2015 12:49 am

Hi,

I removed them from vSphere client - they are gone from there. Still in Veeam ONE 24 hours later (and I can see the Event where I removed it in Tasks and Events).

For the added disk, it's set to show 5 disks (only have 3), but can only see 2. Not there in "View all disks" either. But when I go do Virtual disks, can see scsi0:2 (the new disk) and it's plotting usage just fine.

Running 8.0.0.1669.

VM status is green - all looks fine.

Thanks.

Shestakov
Veeam Software
Posts: 6916
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam ONE resources collection

Post by Shestakov » Aug 18, 2015 10:31 am

Thanks for the reply, Andrew.
The best you can do is to contact Veeam technical support to investigate the issue in details, since it`s the fastest way of troubleshooting. Once you do, please post your support case number.

Greebs
Novice
Posts: 4
Liked: 1 time
Joined: Jan 26, 2015 11:07 pm
Full Name: Andrew Mc
Contact:

Re: Veeam ONE resources collection

Post by Greebs » Aug 19, 2015 12:15 am

Thanks - will do. I actually think it's an issue with the VMware server itself, as if I makes changes on other ESXi servers, it picks those up.

Shestakov
Veeam Software
Posts: 6916
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Veeam ONE resources collection

Post by Shestakov » Aug 19, 2015 7:40 am

Indeed, it might be a VMware issue with the "deleted" vm.
Anyways, don`t forget to post the support case number for us to follow the investigation. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests