Veeam Reporter discrepancies

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Veeam Reporter discrepancies

Veeam Logoby felyjos » Mon May 19, 2014 2:26 pm

Good Morning,

I just found out something really strange in the VeeamOne Reporting...
On Thursday, May 15, 2014 the report "Veeam Backup Status" is showing:
- 3 Warnings
- 543 Successes
- 1 Failures
The same report on Friday, May 16, 2014 is showing for the same day Thursday, May 15, 2014:
- 3 Warnings
- 431 Successes
- 2 Failures
What happened to the 112 machines missing for the total count?
I checked Veeam Backup and all these machines reported as faulres but Veeam One does not show them anymore.
I checked Veeam Manamegement Pack and all these machines are reporting as failed backups.

.... So Veeam One did not report the failures on Friday which is one problem, but also and more concerned it wipes out the results from the past days from all these VMs failing !!!
Any idea?

Thanks,
Dom
felyjos
Expert
 
Posts: 285
Liked: 3 times
Joined: Wed Jun 08, 2011 5:46 pm
Full Name: Dominique DUCHEMIN

Re: Veeam Reporter discrepancies

Veeam Logoby felyjos » Mon May 19, 2014 3:27 pm

I ran some other reports from Veeam One the data is available in the database as reported properly by the "Backup_Job_Historical_Information". I have 542 VMs reporting.
felyjos
Expert
 
Posts: 285
Liked: 3 times
Joined: Wed Jun 08, 2011 5:46 pm
Full Name: Dominique DUCHEMIN

Re: Veeam Reporter discrepancies

Veeam Logoby v.Eremin » Mon May 19, 2014 3:53 pm 1 person likes this post

I'm wondering what reporting interval has been selected in both cases (May 15th, 16th). Thanks.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Veeam Reporter discrepancies

Veeam Logoby felyjos » Mon May 19, 2014 5:28 pm

Today we are using "Past Week" as criteria in both case and when within the week we were using "Current Week"
Thanks,
felyjos
Expert
 
Posts: 285
Liked: 3 times
Joined: Wed Jun 08, 2011 5:46 pm
Full Name: Dominique DUCHEMIN

Re: Veeam Reporter discrepancies

Veeam Logoby felyjos » Mon May 19, 2014 5:30 pm

Case for Veeam
00570746 - Veeam1 Reporter inconsistent reporting of failed/not found VMs
felyjos
Expert
 
Posts: 285
Liked: 3 times
Joined: Wed Jun 08, 2011 5:46 pm
Full Name: Dominique DUCHEMIN

Re: Veeam Reporter discrepancies

Veeam Logoby Vitaliy S. » Tue May 20, 2014 8:26 am 1 person likes this post

Hi Dominique, I see that you have a WebEx session scheduled to investigate it further, but can you please tell me if you have any other mismatch in other reports? Just wondering whether it could be a data collection issue or just wrong reporting intervals.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam Reporter discrepancies

Veeam Logoby felyjos » Tue May 20, 2014 1:37 pm

Hi Vitaly,
So far only this report is giving trouble... Others look great.
The report Backup_Job_Historical_Information is showing the failures as expected so the data seem to be collected properly.
Do you have another report I could to verify:
1. the failures are properly displayed
2. the history is properly displayed as well.
which are the two questions we have on the Veeam Backup Status report.. I tried the standard one as well as the custom ones they are getting the same wrong information... I will try again today again for verification...
The webex is set for Tuesday, May 20, 2014 9:00 am pst
The dashboard is showing 546 VMs which is okay.
The VM Backup Status "Current Week" today is okay with 547 VMs
The VM Backup Status "Past Week" today is still wrong with 435 VMs
I will post our results

Thanks,
Dom
felyjos
Expert
 
Posts: 285
Liked: 3 times
Joined: Wed Jun 08, 2011 5:46 pm
Full Name: Dominique DUCHEMIN

Re: Veeam Reporter discrepancies

Veeam Logoby v.Eremin » Tue May 20, 2014 2:10 pm

The situation looks strange, indeed. Kindly, keep working with the support team and update the topic once the resolution is found. Thanks.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Veeam Reporter discrepancies

Veeam Logoby felyjos » Tue May 20, 2014 5:39 pm

Paul is working with us on this case. Nothing found for now ...will keep you posted
The report for Current Week is back to normal with 547 VMs... the past week is still wrong
Will provide information to Paul for digging the issue...
the VMs are in the database.
the VMs are reporting through over reports.
but as the issue has been corrected through Veeam Backup Jobs by removing the VM from the job then adding it again it is not clear what is going on...
Thanks,
felyjos
Expert
 
Posts: 285
Liked: 3 times
Joined: Wed Jun 08, 2011 5:46 pm
Full Name: Dominique DUCHEMIN

Re: Veeam Reporter discrepancies

Veeam Logoby Vitaliy S. » Wed May 21, 2014 3:19 pm

Adding and removing the VMs from the job, should not be required. Have you provided Paul with the backup of your Veeam ONE database, so we could check with the devs on what's wrong?
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 4 guests