Version 8 Upgrade Missing Services?

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Version 8 Upgrade Missing Services?

Veeam Logoby Michael.at.NIU » Tue Nov 25, 2014 10:25 pm

After upgrading to version 8, I notice that the Veeam Monitor and Reporter services no longer exist in my Services (Local) list. When I start the Veeam One Settings program, the Reporter and Monitor buttons are grayed out. After reading some of the forum posts, I ran Windows Update and repair installed the program again, still no services.
Michael.at.NIU
Novice
 
Posts: 6
Liked: 1 time
Joined: Wed Jan 29, 2014 6:42 pm
Full Name: Michael Mattson

Re: Version 8 Upgrade Missing Services?

Veeam Logoby Vitaliy S. » Wed Nov 26, 2014 9:12 am

Hi Michael,

Did you see any errors during the setup process? What is the OS version you're running Veeam ONE on?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Version 8 Upgrade Missing Services?

Veeam Logoby Michael.at.NIU » Wed Nov 26, 2014 3:02 pm 1 person likes this post

I restored to a previous state before installation. Updated Windows. Disabled McAfee. Re-ran the Installation. It worked. All is well.

It's a Windows Server 2008 R2 Enterprise system. I'm not sure what caused the problem, but it's working now.

I like what I'm seeing so far in version 8; even the little things like graying out the disabled alerts.

Thanks for the response!
Michael.at.NIU
Novice
 
Posts: 6
Liked: 1 time
Joined: Wed Jan 29, 2014 6:42 pm
Full Name: Michael Mattson

Re: Version 8 Upgrade Missing Services?

Veeam Logoby Vitaliy S. » Wed Nov 26, 2014 4:10 pm

Glad that you're up and running now. I will forward this feedback to our dev team, thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 4 guests