Web UI Slow

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Web UI Slow

Veeam Logoby deduplicat3d » Wed Nov 14, 2012 12:07 am

I have my Veeam ONE server configured with 2GB RAM, 2vCPU, remote SQL server (that has 2vCPU 4GB RAM). The Web UI is very slow and sluggish, but the monitor tool is very responsive.
deduplicat3d
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Fri Nov 04, 2011 8:21 pm
Full Name: Corey

Re: Web UI Slow

Veeam Logoby Vitaliy S. » Wed Nov 14, 2012 7:39 am

Hi Corey,

How many hosts do you monitor with Veeam ONE? What is the Memory Usage/Memory active for this VM? Do you see any resource usage spikes within the Task Manager when you open the UI?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Web UI Slow

Veeam Logoby deduplicat3d » Fri Nov 16, 2012 8:33 am

9 hosts. I haven't noticed any spikes and the memory usage is about 50%
deduplicat3d
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Fri Nov 04, 2011 8:21 pm
Full Name: Corey

Re: Web UI Slow

Veeam Logoby Vitaliy S. » Fri Nov 16, 2012 8:40 am

Thanks for clarifications. What about the report generation performance? Does it also take long time to generate the report? Also can you please let our support team take a look at your configuration to verify that everything was set up correctly?
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Web UI Slow

Veeam Logoby deduplicat3d » Fri Nov 16, 2012 4:02 pm

The reports are by far the slowest. I'd be happy for support to take a look.
deduplicat3d
Enthusiast
 
Posts: 98
Liked: 11 times
Joined: Fri Nov 04, 2011 8:21 pm
Full Name: Corey

Re: Web UI Slow

Veeam Logoby GarethWilson » Tue Jan 22, 2013 4:25 pm

was there any solution to this ? my veeam-one server has 6gb ram and 2 x cpus (its a vm) and the reports take upto a few minutes to generate.
I am monitoring 23 esx 5.1 hosts and when i generate a report sqlserver.exe goes to about 50% cpu and the memory usage for sqlserver.exe is about 1.5gb and the report takes about 3 minutes to appear in my browser (SQL Server on same server as Veeam One)

Cheers

Gareth
GarethWilson
Enthusiast
 
Posts: 48
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Re: Web UI Slow

Veeam Logoby Vitaliy S. » Tue Jan 22, 2013 4:27 pm

Can you please tell me if you've installed our latest patch that should improve report generation performance?
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Web UI Slow

Veeam Logoby GarethWilson » Tue Jan 22, 2013 4:32 pm

6.5.0.676 is the version of veeam one i am running ?
GarethWilson
Enthusiast
 
Posts: 48
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Re: Web UI Slow

Veeam Logoby Vitaliy S. » Tue Jan 22, 2013 7:20 pm

The patch should update your version to v 6.5.0.686
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Web UI Slow

Veeam Logoby GarethWilson » Tue Jan 22, 2013 8:06 pm

Thanks will check that out first thing in the morning :D
GarethWilson
Enthusiast
 
Posts: 48
Liked: never
Joined: Sun Jan 01, 2006 1:01 am


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 4 guests