Yellow dot next to some hosts, but no alarms (9.5)

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby soylent » Fri Dec 23, 2016 3:16 pm

I just upgraded from 9 to 9.5, and two of my hosts have tiny yellow dots got next to them in the Infrastructure View. I don't have any alarms or warnings though. What does it mean?

Image
soylent
Enthusiast
 
Posts: 54
Liked: 5 times
Joined: Wed Aug 01, 2012 8:33 pm
Full Name: Max Strzelecki

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Shestakov » Sun Dec 25, 2016 11:28 am

Hello Max,
Those yellow icons indicate that child objects of 2 hosts (VMs) have warnings.
However "Virtual Machine State" widget shows no warnings. I would click on the hosts > Alarms tab and review if there are any alarms triggered.
Thanks
Shestakov
Veeam Software
 
Posts: 5020
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby soylent » Wed Dec 28, 2016 9:18 pm

No, it doesn't show any alarms or warnings there either.
soylent
Enthusiast
 
Posts: 54
Liked: 5 times
Joined: Wed Aug 01, 2012 8:33 pm
Full Name: Max Strzelecki

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Vitaliy S. » Thu Dec 29, 2016 12:22 pm

If there are no alarms, then I would suggest to show this behavior to our dev team. It might be a Monitor Client UI glitch. Once you open a case, please let us know your ticket ID. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19770
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

[MERGED] Red exclamation Mark next to esx using veeam One

Veeam Logoby samsonik » Fri Jan 06, 2017 11:10 am

Hi everyone ! ;-)

I have a red spot next to an ESX in veeam One,


Veeam One indicates o errors anbd 0 warnings.

In the Vmware web interface (am running Vmware 6.0 U2) there are no alarms triggered,

Been through a long checklist to verify everything without luck,

My Veeam Backup jobs are all OK, don't have any issues with my 12 blades ... looking through the vmware logs...

I will take any idea !!

kind Regards,

Fabrice
samsonik
Lurker
 
Posts: 1
Liked: never
Joined: Fri Jan 06, 2017 11:00 am
Full Name: Fabrice Bourrigaud

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Vitaliy S. » Fri Jan 06, 2017 11:54 am

Do you have the same picture as the OP above? Can you please confirm that there are no errors on VMs located on ESXi hosts?
Vitaliy S.
Veeam Software
 
Posts: 19770
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

[MERGED] ESXi exclamation mark

Veeam Logoby sfbi » Fri Feb 17, 2017 3:20 pm

Hello!
I've VeeamONE 9.5.0.3254 with a strange "exclamation mark" near an ESXi.
VMware is ESXi 6.0 with the last build/patch.
The problem was also present without ESXi patch or VeeamONE Upd#1.

Image

What can I do?

Best regards
Sim
sfbi
Influencer
 
Posts: 13
Liked: 2 times
Joined: Tue Jan 12, 2016 10:15 am
Full Name: SFBI

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Vitaliy S. » Fri Feb 17, 2017 3:39 pm

Hi Sam, please contact our support team for the hotfix to resolve this problem.
Vitaliy S.
Veeam Software
 
Posts: 19770
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Conexus » Tue Feb 21, 2017 9:01 pm

Do I need to open a ticket as well or is the hotfix available in downloads?
Conexus
Novice
 
Posts: 4
Liked: never
Joined: Tue Feb 21, 2017 8:58 pm
Full Name: Conexus Admin

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Vitaliy S. » Wed Feb 22, 2017 10:22 am

The fix can be obtained from our support team. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19770
Liked: 1120 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby digitlman » Tue Jul 18, 2017 7:24 pm

9.5.0.3254 (free version):

I am getting a yellow tray icon that there is a warning, but nowhere else in Alarms do I see the warning.

Is this related to the bug?
digitlman
Enthusiast
 
Posts: 94
Liked: 3 times
Joined: Thu Jun 10, 2010 6:32 pm

Re: Yellow dot next to some hosts, but no alarms (9.5)

Veeam Logoby Shestakov » Wed Jul 19, 2017 8:02 am

Hello digitlman,
most likely it is a bug, please contact the support team, they have a hotfix for it.
Thanks!
Shestakov
Veeam Software
 
Posts: 5020
Liked: 417 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 9 guests