Disaster recovery orchestration for the Enterprise (formerly Veeam Availability Orchestrator)
Post Reply
Marcus1414
Enthusiast
Posts: 49
Liked: 3 times
Joined: Jul 02, 2021 3:42 am
Full Name: Markus
Contact:

New VBR Backup Job is not showing in VRO Inventory/Scopes

Post by Marcus1414 »

I've created few VMware backup jobs in my production VBR and run successfully. Backups were created in my repository. I've also initiated the Data collection from my VRO Veeam ONE web client. However, I don't see the new VM backup jobs/backups in VRO inventory/Scopes.
May I know is there any other ways to force the update or anything wrong with it?
Alec King
VP, Product Management
Posts: 1459
Liked: 365 times
Joined: Jan 01, 2006 1:01 am
Contact:

Re: New VBR Backup Job is not showing in VRO Inventory/Scopes

Post by Alec King »

Hello Markus, Well we have to start with the basic questions -
* Did you deploy VRO Agent to your propduction VBR server, and is the Agent status Healthy in VRO administration UI?
Marcus1414
Enthusiast
Posts: 49
Liked: 3 times
Joined: Jul 02, 2021 3:42 am
Full Name: Markus
Contact:

Re: New VBR Backup Job is not showing in VRO Inventory/Scopes

Post by Marcus1414 »

Hi Alec,

Yes, VRO agent have been deployed to my VBR and the agent status is healthy.
Alec King
VP, Product Management
Posts: 1459
Liked: 365 times
Joined: Jan 01, 2006 1:01 am
Contact:

Re: New VBR Backup Job is not showing in VRO Inventory/Scopes

Post by Alec King »

Markus, apologies for the delayed response. Did you fix your issues with a support ticket?
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests